Subject: [OKAIRP] OKAIR Tornado Relief drive

From: Troy Milligan <[email-masked]>
Date: Tue, 7 Jun 2011 16:52:31 +0000

Thank you to all of you who have contributed to the OKAIR Tornado Relief Drive.  If you need a letter that documents you charitable contribution, please let me know, and I will be more than happy to provide it for you.

If you have been affected or know of OKAIR members who have been affected by the tornadoes of May 23, please let me know ASAP.  I will be working with Kristi John on the distribution of the funds to the OKAIR members who suffered tornado losses.

Again, thank you for your support of our relief efforts!  It is great to know that I am a part of such a caring organization.

Troy

________________________________

Redlands Community College provides a learner-centered environment committed to academic excellence strengthened through service and civic engagement.

---

From: [email-masked]
Date: Tue, 7 Jun 2011 17:13:28 -0500

Dear Colleagues: 

Tulsa Community College has an opening for Director of Planning and 
Institutional Research.  This has been my role for the last five years, 
which I am vacating to accept a position at another institution.  If you 
know of anyone who would be interested in this position, I encourage them 
to apply at 
https://careers.tulsacc.edu/applicants/jsp/shared/frameset/Frameset.jsp?time=1307484129504

This position has similar responsibilities as other IR directorships, 
focusing on the measurement of institutional effectiveness.  It is a plus 
to have experience with the national Achieving the Dream initiative, but 
the most important criteria are enthusiasm for student success and 
experience in educational research. 

I'm happy to answer any questions you have about the position. 

Thank you!
Mary

Mary A. Millikin, Ph.D. 
Director of Planning and Institutional Research
TCC Conference Center
6111 East Skelly Drive
Tulsa, OK   74135-6198
(918) 595-7924  Office   (918)  595-7988 FAX