Subject: [OKAIRP] FW: Deadlines for Fall 2010 UDS Submission

From: Troy Milligan <[email-masked]>
Date: Fri, 4 Mar 2011 12:53:48 +0000

OKAIR members,

Besides passing along the important news about the deadline change for the fall 2010 student, course and enrollment data, I wanted to publicly thank OSRHE for responding to OKAIR's concerns.  On behalf of OKAIR, both the Board and the membership with whom I visited, as your President, I wrote a rather lengthy email to Michael, Marion, and Vice-Chancellor Hutchison.  In that email I outlined concerns that had been expressed to me about the Fall 2010 UDS collection and the seemingly 'piled-up' deadlines of several OSRHE and non-OSRHE reports, along with some other concerns.  I am happy to say that some deadlines were adjusted, some edits which were causing issues have been suspended, and the OSRHE staff demonstrated their amenability to working with the OKAIR membership institutions.  As OKAIR members themselves, the OSRHE staff realizes that accurate data is important and worked to help the institutions being to surmount the reporting burden that seemed to peak this time of year.

Again, thanks to the OSRHE staff for their work toward responding to OKAIR members' concerns.  Please contact Michael, Marion, or me with any other concerns you may have about OSRHE and UDS reporting; as they have demonstrated, they are willing to hear concerns and work toward a mutually agreeable resolution.

Troy

Troy Milligan

President, 2009 - 2012
Oklahoma Association for Institutional Research (OKAIR)
Web: www.okairp.org<http://www.okairp.org/>

Office: 405.422.1206
Fax: 405.422.1204

From: Yeager, Michael [mailto:[email-masked]]
Sent: Thursday, March 03, 2011 8:02 PM
To: Troy Milligan
Subject: Deadlines for Fall 2010 UDS Submission

Greetings,

Commendations are due to institutions and their UDS coordinators who have already or will meet the original March 7th UDS deadline for Fall 2010 data!  In spite of multiple weather events, data conversions, UDS conversions, "lions, tigers, and bears", the files are in, the arduous task is done (more or less).  At the same time, we also recognize not all were as successful.

After hearing about problems with tightened edits, weather interruptions, and other impediments to meeting the March 7 deadline, OSRHE staff met to discuss possible steps that could be done immediately to allow more time to submit, improve data quality and still meet immutable IPEDS deadlines.  Our discussions produced the following adjustments and options.  They apply to the Fall 2010 data collection only.

1.      We are extending the original deadline to March 21.  Please have your Fall data started in the edit cycle by this date.

2.      We are postponing the certification deadline to April 4 to accommodate the inevitable edit avalanche.  Please assign a high priority to resolution of edit errors.  Remember, clean UDS data means fewer IPEDS edits.

3.      Edit checks.  There have been requests for the Java program we use to flag problems with UDS files.  Please contact Jackie Oram if you want to pursue this option.

4.      These adjustments are for Fall 2010 only.

Please contact us immediately you cannot meet these adjusted deadlines.

Thank you,

Michael Yeager

Director of Research and Analysis

Oklahoma State Regents for Higher Education

405.225.9164 voice

405.225.9230 fax

PO Box 108850

Oklahoma City, OK 73101-8850

________________________________

Redlands Community College provides a learner-centered environment committed to academic excellence strengthened through service and civic engagement.

---

From: Troy Milligan <[email-masked]>
Date: Fri, 4 Mar 2011 12:56:33 +0000

Correction of the wording 'being to surmount' to 'begin to surmount' in the last sentence of the first paragraph.

Troy Milligan

Director of Institutional Research
Redlands Community College
1300 S. Country Club Road
El Reno, OK 73036
Web: www.redlandscc.edu<http://www.redlandscc.edu/>

Board Member, 2010 - 2013
POISE/PX Users Group
Web: www.puginc.org<http://www.puginc.org/>

President, 2009 - 2012

Office: 405.422.1206
Fax: 405.422.1204

From: [email-masked] [mailto:[email-masked]] On Behalf Of Troy Milligan
Sent: Friday, March 04, 2011 6:54 AM
To: [email-masked]'
Cc: 'Marion Dilbeck'; [email-masked]'; [email-masked]'
Subject: [OKAIRP] FW: Deadlines for Fall 2010 UDS Submission

OKAIR members,

Troy

Troy Milligan

President, 2009 - 2012

Office: 405.422.1206
Fax: 405.422.1204

Greetings,

Thank you,

Michael Yeager

405.225.9164 voice

405.225.9230 fax

PO Box 108850