Subject: [OKAIR] EASY Question

From: Cal Easterling <[email-masked]>
Date: Mon, 25 Mar 2013 20:10:14 +0000

Dear Colleagues,

Here's a question:

Does your wonderful institution charge students anything like a Student Center Fee (or Student Union Fee) for maintenance of your student center area?

Have a happy day!

Cal Easterling, Ph.D.

Accreditation Liaison Officer

Institutional Research/Assessment

Oral Roberts University

Tulsa, OK 74171

(918)495-6538

[email-masked]<mailto:[email-masked]>

[Go to ORU's Facebook Page]<http://www.facebook.com/OralRobertsUniversity> [Go to ORU's Twitter Page] <http://twitter.com/OralRobertsU>

---

From: "Jorgenson, Susan L." <[email-masked]>
Date: Mon, 25 Mar 2013 20:46:58 +0000

OU has two such fees:

*         Student Facility Fee: This fee supports the costs of student facilities including, for example, increased maintenance, staffing, and operational expenses for the Huston Huffman Student Recreation Center expansion and the Oklahoma Memorial Student Union.
*         Student Activity Fee: This fee supports student organizations and services, counseling and testing, student media, career services, campus facilities, and transportation services.

They are both a per credit hour fee.  The facility fee is $14.50 and the activity is $5.95.

Susy

Susy Jorgenson
Director, Nonprofit Leadership Program
OU Assessment Coordinator
University of Oklahoma
Ellison Hall 230
(405)325-2454

From: [email-masked] [mailto:[email-masked]] On Behalf Of Cal Easterling
Sent: Monday, March 25, 2013 3:10 PM
To: [email-masked]
Subject: [OKAIR] EASY Question

Dear Colleagues,

Here's a question:

Have a happy day!

Cal Easterling, Ph.D.

Oral Roberts University

Tulsa, OK 74171

(918)495-6538

[email-masked]<mailto:[email-masked]>
[Go to ORU's Facebook Page]<http://www.facebook.com/OralRobertsUniversity>[Go to ORU's Twitter Page]<http://twitter.com/OralRobertsU>

---

From: Shawn Wakefield <[email-masked]>
Date: Mon, 25 Mar 2013 16:28:52 -0500

MSC has two fees similar to the OU fees.

Student Facility Fee - $5.00 per credit hour
Student Activity Fee - $8.00 per credit hour

*- - -*
*Shawn A. Wakefield*
Director of Institutional Research and Effectiveness

Murray State College
One Murray Campus
Tishomingo, OK 73460
580.371.2371 ext 135
[email-masked]

"Murray State College Provides Opportunities for Student Learning, Personal
Growth, Professional Success, and Community Enhancement"

On Mon, Mar 25, 2013 at 3:10 PM, Cal Easterling <[email-masked]> wrote:

>  Dear Colleagues,
>
> *Here's a question:
>
> Does your wonderful institution charge students anything like a Student
> Center Fee (or Student Union Fee) for maintenance of your student center
> area?*
>
>    *Have a happy day!*
>
> Cal Easterling, Ph.D.
>
> [email-masked]
>     <http://www.facebook.com/OralRobertsUniversity> [image:
> Go to ORU's Twitter Page] <http://twitter.com/OralRobertsU>
>
> _______________________________________________
> OKAIRP mailing list
> [email-masked]
> http://lists.onenet.net/mailman/listinfo/okairp
>
>

---

From: Cindy Boling <[email-masked]>
Date: Tue, 26 Mar 2013 08:29:45 -0500

UCO's fees are:
Student Activity Fee - $11.25 per credit hour
Student Facility Fee - $7.30 per credit hour

Cindy Boling
Executive Director, Institutional Research
University of Central Oklahoma
405.974.2547 phone
http://www.uco.edu/academic-affairs/ir/

From: [email-masked] [mailto:[email-masked]] On Behalf Of Shawn Wakefield
Sent: Monday, March 25, 2013 4:29 PM
To: Cal Easterling
Cc: [email-masked]
Subject: Re: [OKAIR] EASY Question

- - -
Shawn A. Wakefield

Murray State College
One Murray Campus
Tishomingo, OK 73460
580.371.2371 ext 135
[email-masked]<mailto:[email-masked]>

"Murray State College Provides Opportunities for Student Learning, Personal Growth, Professional Success, and Community Enhancement"

On Mon, Mar 25, 2013 at 3:10 PM, Cal Easterling <[email-masked]<mailto:[email-masked]>> wrote:
Dear Colleagues,

Here's a question:

Have a happy day!

Cal Easterling, Ph.D.

Oral Roberts University

Tulsa, OK 74171

(918)495-6538

[email-masked]<mailto:[email-masked]>
<http://www.facebook.com/OralRobertsUniversity>

_______________________________________________
OKAIRP mailing list
[email-masked]
http://lists.onenet.net/mailman/listinfo/okairp<http://www.facebook.com/OralRobertsUniversity>
 <http://www.facebook.com/OralRobertsUniversity>