Subject: [OKAIR] Appending Addresses to List of Alumni/Prospects

From: Mary Millikin <[email-masked]>
Date: Tue, 7 Jul 2015 16:17:53 +0000

Colleagues,

We have a list of Stray Cats (RSU Hillcat alumni without addresses) and prospective students for whom we would like to obtain contact information.  Can you recommend a service that can find addresses/emails based upon a list of names and IDs (SSNs)?  Some of our names are so old that there are no addresses attached and some prospective students have no addresses.  Most services I have searched can only append addresses if there is an existing old address available.

Thanks,
Mary

______________________________________________________________________________________________________________________________________________________________
Our mission is to ensure students develop the skills and knowledge required to achieve professional and personal goals in dynamic local and global communities.

[RSU Logo Horizontal Secondary 2013 Reduced]

Mary A. Millikin, Ph.D.
Assistant Vice President for Accountability and Academics
Rogers State University
(918) 343-7605
[email-masked]<mailto:[email-masked]>
1701 W. Will Rogers Blvd.
Claremore, OK  74017

---

From: Cia Verschelden <[email-masked]>
Date: Tue, 7 Jul 2015 21:09:33 +0000

Good question. I'll be interested in the answer.

Cia

Cia Verschelden, M.S.W., Ed.D.
Executive Director Institutional Assessment
Office of Academic Effectiveness
University of Central Oklahoma
100 North University Drive, Box 113
Edmond, OK  73034
405-974-2539

From: Mary Millikin <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, July 8, 2015 at 4:17 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [OKAIR] Appending Addresses to List of Alumni/Prospects

Colleagues,

Thanks,
Mary

Mary A. Millikin, Ph.D.