Subject: [OKAIRP] FW: Request

From: Troy Milligan <[email-masked]>
Date: Mon, 18 Jul 2011 20:53:01 +0000

Members - please note the request below form Janet Perry at OCCC... you may respond to her directly, but I suspect a lot of the membership would be interested in hearing what other campuses are doing, so feel free to respond to the listserv as well.

Troy

From: Perry, Janet [mailto:[email-masked]]
Sent: Monday, July 18, 2011 3:28 PM
To: Troy Milligan
Subject: Request

Troy,
Is it possible to send out a message to our members to ask if any of them use an online software to collect student evaluations of instructors.  We are using an outdated scantron system and need to move forward in this process.   I need to know.

1.        The software they use.

2.       Is it easy to implement

3.       Is it automatic --- do the instructors receive their results from the system? the deans? Etc

4.       Basic cost

5.       The platform used

Thank you
Janet

Dr. Janet C. Perry
Director of Institutional Effectiveness
7777 South May Avenue
Oklahoma City, OK 73159
405.682.1611 ext 7213
fax 405.682.7801

________________________________

Redlands Community College provides a learner-centered environment committed to academic excellence strengthened through service and civic engagement.

---

From: Cindy Boling <[email-masked]>
Date: Mon, 18 Jul 2011 16:23:25 -0500

UCO will also be looking at the student evaluations of instructors this year.  I might add these questions to Janet's:
6.  Are you using an in-house or vendor solution?
7.  Is this on online or paper evaluation?
8.  What kind of response rates are you getting?

Cindy Boling
Director, Institutional Research
University of Central Oklahoma
405.974.3342
www.uco.edu/ir

From: [email-masked] [mailto:[email-masked]] On Behalf Of Troy Milligan
Sent: Monday, July 18, 2011 3:53 PM
To: [email-masked]'
Subject: [OKAIRP] FW: Request

Troy

Troy,

4.       Basic cost

5.       The platform used

Thank you
Janet

Dr. Janet C. Perry

**Bronze+Blue=Green** The University of Central Oklahoma is Bronze, Blue, and Green! Please print this e-mail only if absolutely necessary! 

**CONFIDENTIALITY** This e-mail (including any attachments) may contain confidential, proprietary and privileged information. Any unauthorized disclosure or use of this information is prohibited.

---

From: "Cal Easterling" <[email-masked]>
Date: Tue, 19 Jul 2011 08:53:19 -0500

At Oral Roberts University, we built an in-house system two years ago.
It required some programming at the beginning, of course, but now we are
just tweaking once in a while.
 
The biggest challenge has been timing, since we have modular and online
classes that begin and end on seemingly irregular schedules, so we had
to program it so that I could make it begin and end at the right times
for every course. Students should not be able to evaluate the course and
professor after the final exam because they could potentially be
emotionally angry if they did not do well on it. 
 
Faculty members should not be able to see the results until after they
have posted grades because they might be tempted to retaliate against
students for low ratings. On the other hand, they (particularly the
Business faculty) want to know which students participated in the SOS
(Student Opinion Survey) so that they can give extra credit as an
incentive to do the evaluation. So, we created a way for faculty members
to see who participated--but not their evaluations--until after grades
are posted. If there are fewer than five responding students in a
section, the instructor cannot see the names.
 
The first time, even with plenty of communication, we had only about a
30% response rate, so I had a drawing for 2 iPods and lots of coolers
filled with Pepsi products. That raised us to 60%. This year, we had
50%, which is short of where I'd like to be (though in terms of
sampling, it is quite decent), so I may try to incentivize again, but
the key is to have the faculty remind students to do it. I'm thinking
that we should get near 100% participation.
 
Have a happy day!

Cal Easterling, Ph.D.
Institutional Research
Oral Roberts University
(918)495-6538
http://ir.oru.edu
http://ePortfolio.oru.edu ( http://eportfolio.oru.edu/ )
[email-masked]
>>> Cindy Boling <[email-masked]> 7/18/2011 4:23 PM >>>

UCO will also be looking at the student evaluations of instructors this
year.  I might add these questions to Janet’s:
6.  Are you using an in-house or vendor solution?
7.  Is this on online or paper evaluation?
8.  What kind of response rates are you getting?

Cindy Boling

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Troy Milligan
Sent: Monday, July 18, 2011 3:53 PM
To: [email-masked]'
Subject: [OKAIRP] FW: Request

Members – please note the request below form Janet Perry at OCCC… you
may respond to her directly, but I suspect a lot of the membership would
be interested in hearing what other campuses are doing, so feel free to
respond to the listserv as well.
 
Troy

Troy,
Is it possible to send out a message to our members to ask if any of
them use an online software to collect student evaluations of
instructors.  We are using an outdated scantron system and need to move
forward in this process.   I need to know.
 
1.        The software they use.
2.       Is it easy to implement
3.       Is it automatic --- do the instructors receive their results
from the system? the deans? Etc
4.       Basic cost
5.       The platform used
 
Thank you
Janet
 
Dr. Janet C. Perry

Redlands Community College provides a learner-centered environment
committed to academic excellence strengthened through service and civic
engagement.

**Bronze+Blue=Green** The University of Central Oklahoma is Bronze,
Blue, and Green! Please print this e-mail only if absolutely necessary!

**CONFIDENTIALITY** -This e-mail (including any attachments) may
contain confidential, proprietary and privileged information. Any
unauthorized disclosure or use of this information is prohibited.

---

From: "Jorgenson, Susan L." <[email-masked]>
Date: Tue, 19 Jul 2011 15:53:19 +0000

OU has implemented an in-house system created by one of our IT people.  Teacher evaluation is a college run system so does not fall under the central administration of the Assessment or IR departments.  In the past each college organized their own scantron survey.  The current e-system was created by the College of Arts and Sciences and has been subsequently implemented by all the colleges at OU under the direction of the Provost.

Below are the questions as answered by the IT guy (Aaron Biggs) who created and runs the system:

1.         We are using a homegrown online evaluation system called eValuate.  This web application is written in PHP and JavaScript.  The database is MySQL.
2.         eValuate is custom tailored to each college that uses it.  Each college has their own form/forms, questions, and responses to fit their own assessment requirements.  The actual implementation basically consists of entering their college-specific parameters into the database and the constructing the form.
3.         Everything is automatic, from sending out evaluation window notifications to students and instructors, to generating the evaluation reports.  The results are given to various parties by way of access to the online system.  Their OU login and password gives them access to the specific classes they have taught (for faculty) and the dean's offices have access to all classes in their college.  Results are available after the semester has ended.
4.         Development cost is a tough question to answer since it was built in-house over a number of years.
5.         See answer 1.
6.         eValuate is an in-house solution.
7.         The entire process is online.
8.         Our overall Spring 2011 we were at 50.49% response with almost all of our colleges participating.  We offer 3 iPads as an incentive. The team that works on this is also hoping to increase response rates in the future by making the program more smart phone friendly - not an app but something that works more like one.

Hopefully this helps!

Susy Jorgenson
Director, Nonprofit Leadership Program
OU Assessment Coordinator
University of Oklahoma
Ellison Hall 230
(405)325-2454

From: [email-masked] [mailto:[email-masked]] On Behalf Of Cindy Boling
Sent: Monday, July 18, 2011 4:23 PM
To: Troy Milligan; [email-masked]'
Subject: Re: [OKAIRP] Request

Cindy Boling

Troy

Troy,

4.       Basic cost

5.       The platform used

Thank you
Janet

Dr. Janet C. Perry

**CONFIDENTIALITY** -This e-mail (including any attachments) may contain confidential, proprietary and privileged information. Any unauthorized disclosure or use of this information is prohibited.

---

From: "Jorgenson, Cheryl K." <[email-masked]>
Date: Tue, 19 Jul 2011 16:55:29 +0000

I would only add one comment.  There are 5 common questions that must be on every form.  These are then available as university wide data.

Cheryl Jorgenson
Associate Provost/Director of Institutional Research
University of Oklahoma
Phone: 405 325-3681
Fax: 405 325-7470
website: www.ou.edu/provost/ir
email: [email-masked]

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jorgenson, Susan L.
Sent: Tuesday, July 19, 2011 10:53 AM
To: [email-masked]'
Subject: Re: [OKAIRP] Request

Hopefully this helps!

Susy Jorgenson

Cindy Boling

Troy

Troy,

4.       Basic cost

5.       The platform used

Thank you
Janet

Dr. Janet C. Perry