Subject: [OKAIRP] adjunct study

From: "Billen, Isabelle" <[email-masked]>
Date: Mon, 20 Jul 2009 12:33:22 -0500

I've been asked to poll other schools about office hours for adjunct
faculty.  

1.       Are adjuncts required to keep office hours

2.       If so, how many per week

*********************************************************

Isabelle Billen

Director Information Systems/Institutional Research

I.T. Services

Rose State College

6420 SE 15th Street

Midwest City, OK  73110

(405) 733-7356

[email-masked]

---

From: "Stewart, Sheilynda" <[email-masked]>
Date: Mon, 20 Jul 2009 13:55:45 -0500

Isabelle,
 
    When I worked as an adjunct professor at OU last fall, I was
required to keep office hours two days per week for an hour (class was
on Tuesdays and Thursdays).

Sheilynda 

Sheilynda Stewart, M.B.A.
President, Oklahoma Association for Institutional 
Research and Planning
 
Software Development Project Manager
Oklahoma State Regents for Higher Education
Strategic Planning and Analysis
655 Research Parkway, Suite 200
Oklahoma City, OK  73104
Phone:  (405) 225-9288
Email:   [email-masked] <mailto:[email-masked]> 

________________________________

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Monday, July 20, 2009 12:33 PM
To: [email-masked]
Subject: [OKAIRP] adjunct study

Isabelle Billen

I.T. Services

Rose State College

6420 SE 15th Street

Midwest City, OK  73110

(405) 733-7356

[email-masked]

---

From: "Cal Easterling, PhD" <[email-masked]>
Date: Mon, 20 Jul 2009 14:00:11 -0500

Not really at Oral Roberts, but we do ask them to at least make time  
before and after class to handle any student issues, and they are to  
keep in touch with studenys bu phone, email, and Desire2Learn.

Sent from my iPhone
Have a happy day!

On Jul 20, 2009, at 12:33 PM, "Billen, Isabelle" <[email-masked]>  
wrote:

> I’ve been asked to poll other schools about office hours for adjunct 
>  faculty.
>
>
>
> _______________________________________________
> OKAIRP mailing list
> [email-masked]
> http://lists.onenet.net/mailman/listinfo/okairp

---

From: Troy Milligan <[email-masked]>
Date: Tue, 28 Jul 2009 11:59:02 -0500

It varies depending on the department.  In the liberal arts area, it is one office hour per class hour.  In the science and math area, it depends on the class. The instructor in those areas usually post a one-to-one office to class hour, but often stay longer in the case of lab classes or developmental classes.

Troy

Troy Milligan

Director of Institutional Research
Redlands Community College
1300 S. Country Club Road
El Reno, OK 73035
Web: www.redlandscc.edu

Member, 2007 - 2010
POISE/PX Users Group
Web: www.puginc.org

Office: 405.422.1206
Fax: 405.422.1204
RCC Cell: 405.823.0389

"Redlands Community College provides a learner-centered environment committed to academic excellence strengthened through service and civic engagement."

From: [email-masked] [mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Monday, July 20, 2009 12:33 PM
To: [email-masked]
Subject: [OKAIRP] adjunct study

I've been asked to poll other schools about office hours for adjunct faculty.

---

From: [email-masked]
Date: Tue, 28 Jul 2009 17:35:04 -0500

At TCC, our adjunct faculty aren't required to keep office hours.  They 
are required to complete at least two contact hours of professional 
development each year. 

Mary

Mary A. Millikin, Ph.D. 
Director of Planning and Institutional Research
TCC Conference Center
6111 East Skelly Drive
Tulsa, OK   74135-6198
(918) 595-7924  Office   (918)  595-7988 FAX

Troy Milligan <[email-masked]> 
Sent by: [email-masked]
07/28/2009 11:59 AM

To
"[email-masked]'" <[email-masked]>
cc
"'Billen, Isabelle'" <[email-masked]>
Subject
Re: [OKAIRP] adjunct study

It varies depending on the department.  In the liberal arts area, it is 
one office hour per class hour.  In the science and math area, it depends 
on the class. The instructor in those areas usually post a one-to-one 
office to class hour, but often stay longer in the case of lab classes or 
developmental classes.
 
Troy
 
Troy Milligan

Member, 2007 - 2010
POISE/PX Users Group
Web: www.puginc.org 
 
Office: 405.422.1206
Fax: 405.422.1204
RCC Cell: 405.823.0389
 
"Redlands Community College provides a learner-centered environment 
committed to academic excellence strengthened through service and civic 
engagement."

I?ve been asked to poll other schools about office hours for adjunct 
faculty.