Subject: [OKAIR] Online Critical Thinking Test

From: Karla Oty <[email-masked]>
Date: Fri, 14 Aug 2015 20:32:00 +0000

Greetings!

We are looking for a critical thinking test that can be given online for assessment in our Interdisciplinary Studies program.  If you have used either one of the following tests, or if you have another critical thinking test that you have used that you like, would you please let us know your opinions?

Online Critical Thinking Basic Concepts Test
http://www.criticalthinking.org/pages/online-critical-thinking-basic-concepts-test/679

California Critical Thinking Skills Test (CCTST)
http://www.insightassessment.com/Products/Products-Summary/Critical-Thinking-Skills-Tests/California-Critical-Thinking-Skills-Test-CCTST

We appreciate any feedback that you can give us.

Thanks,

Karla

Karla J. Oty, Ph.D.
Director, Institutional Research, Assessment, and Accountability
Cameron University
2800 W. Gore Blvd
Lawton, OK 73505
(580) 581-2899

---

From: Mary Millikin <[email-masked]>
Date: Fri, 14 Aug 2015 21:46:59 +0000

I have used the California Critical Thinking Disposition Inventory (CCTDI). This is a self-report measure of abstract thinking. It has limited use from my perspective.  The objective CCTBCT sounds more useful.

RSU currently uses the ETS Proficiency Profile to measure critical thinking more broadly.  We test a random sample of entering freshmen, second semester sophomores, and beginning this year seniors.  We use an enrollment hold on freshmen and sophomores as a negative reinforcer and then award them $10 at the bookstore or dining hall when the test is complete as a positive reinforcer.

I'm very interested in knowing how other institutions evaluate critical thinking.

Mary

______________________________________________________________________________________________________________________________________________________________

"There is no medicine like hope, no incentive so great, no tonic so powerful as expectation of something tomorrow."    Orison S. Marden

[RSU Logo Horizontal Secondary 2013 Reduced]

Mary A. Millikin, Ph.D.
Assistant Vice President for Accountability and Academics
Rogers State University
(918) 343-7605
[email-masked]<mailto:[email-masked]>
1701 W. Will Rogers Blvd.
Claremore, OK  74017

From: [email-masked] [mailto:[email-masked]] On Behalf Of Karla Oty
Sent: Friday, August 14, 2015 3:32 PM
To: [email-masked]'
Cc: Krystal Brue; Sylvia Burgess
Subject: [OKAIR] Online Critical Thinking Test

Greetings!

Thanks,

Karla

Karla J. Oty, Ph.D.