Subject: [OKAIR] Policies regarding disclosure of course/teaching evaluations

From: Karla Oty <[email-masked]>
Date: Fri, 3 Feb 2012 20:07:16 +0000

The Faculty Senate at Cameron University is considering writing a policy regarding the distribution of course/teaching evaluations.  In particular, they are concerned about recent inquiries on whether course/teaching evaluations are posted for public dissemination.  My understanding of the discussion is that although they would be in favor of posting summaries of groups of course/teaching evaluations, they do not believe that individual course/teaching evaluations and student comments should be posted for general distribution.

I was wondering if any of you know of any such policies on your campus, and, if you do, if you would be either willing to send me a link to the policy or the actual policy itself.

Thanks,

Karla

Karla J. Oty, Ph.D.
Director, Institutional Research, Assessment, and Accountability
Cameron University
2800 W. Gore Blvd
Lawton, OK 73505
(580) 581-2899

---

From: Cal Easterling <[email-masked]>
Date: Sat, 4 Feb 2012 16:21:45 -0600

Karla,

Thanks for your note. It is so great to hear from you!

At Oral Roberts, only the faculty member, dept. chair, dean, and VPAA can view them. Trustees see them for candidates for promotion or tenure. 

The Faculty Senate opposes public posting and is currently discussing proposed changes to the questions on the instrument. There is no policy statement, since public distribution has never been considered.

Cal Easterling, Ph.D.
Have a happy day!
http://easterlingtribe.com/audiobible
Solo Scriptura

On Feb 3, 2012, at 2:07 PM, Karla Oty <[email-masked]> wrote:

> _______________________________________________
> OKAIRP mailing list
> [email-masked]
> http://lists.onenet.net/mailman/listinfo/okairp

---

From: Mary Millikin <[email-masked]>
Date: Mon, 6 Feb 2012 08:00:05 -0600

Rogers State does not post individual faculty salaries.  Like Cameron, we do make available department- and university-aggregated results. Our rationale is that student evaluations are utilized in personnel decisions with respect to tenure, promotion, and annual evaluation and as such are not subject to public disclosure.

Mary

Mary A. Millikin, Ph.D.
Assistant Vice President for Accountability and Academics
Rogers State University
918-343-7605
[email-masked]<mailto:[email-masked]>

From: [email-masked] [mailto:[email-masked]] On Behalf Of Karla Oty
Sent: Friday, February 03, 2012 2:07 PM
To: [email-masked]
Subject: [OKAIR] Policies regarding disclosure of course/teaching evaluations

Thanks,

Karla

Karla J. Oty, Ph.D.

---

From: Mary Millikin <[email-masked]>
Date: Mon, 6 Feb 2012 12:28:16 -0600

Although RSU doesn't post faculty salaries either, I actually meant to type faculty evaluations rather than faculty salaries.

Rogers State does not post individual faculty salaries evaluations.  Like Cameron, we do make available department- and university-aggregated results. Our rationale is that student evaluations are utilized in personnel decisions with respect to tenure, promotion, and annual evaluation and as such are not subject to public disclosure.

Mary

Mary A. Millikin, Ph.D.

Mary A. Millikin, Ph.D.

Thanks,

Karla

Karla J. Oty, Ph.D.