Subject: [OKAIRP] URGENT !!! Fall 2011 Conference Proposal Deadline Extended to THIS FRIDAY 9/16 - 5:00pm

From: Troy Milligan <[email-masked]>
Date: Mon, 12 Sep 2011 22:04:09 +0000

OKAIR members:

The Board and I need your help...
We had three great proposals submitted for the Fall 2011 conference scheduled for October 14 at Oklahoma City University.  We need at least three more good proposals to be submitted if we want to hold our full-day fall conference.  If we do not get more proposals, the Board will have to decide to either: [1] have a ½ day conference,  or [2] cancel the fall conference all together (and find an alternative to address the Board elections).   Please look at what you do to determine if it would be of interest to the membership and then submit a proposal for topics of interest.  We can have a discussion group for those who share an interest in a 'hot button' topic, i.e. a 'birds of a feather' type of interest shared by several institutions; we just need someone to propose the discussion group topic and be willing to help facilitate the discussion.  I have attached a presentation proposal for your use.

Let me know if you have ANY questions!

Thanks in advance to those of you who have already submitted proposals and to those of you who submit proposals this week.

Troy

Troy Milligan
Director, Institutional Research

Redlands Community College
1300 S. Country Club Road
El Reno, OK  73036-5304
Web: www.redlandscc.edu<http://www.redlandscc.edu>

Phone: 405.422.1206
FAX: 405.422.1204

Board Member, 2010-2013
POISE/PX Users Group
Web: www.puginc.org<http://www.puginc.org>

President, 2009-2012
Oklahoma Association for Institutional Research (OKAIR)
Web: www.okairp.org<http://www.okairp.org>

________________________________

Redlands Community College provides a learner-centered environment committed to academic excellence strengthened through service and civic engagement.

---

From: Troy Milligan <[email-masked]>
Date: Tue, 13 Sep 2011 13:06:26 +0000

It was suggested that I send out the topics of the presentations we already have selected for the fall conference, in order to facilitate other topics.

Ø  Extending the Assessment Process beyond Academic Units (Cameron)

Ø  Making the Transition to Online Course Evaluations (USAO)

Ø  A Different Approach to Retention - The Student Learning Progress Model (UCO)

Let me know if you have any questions.

Troy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Troy Milligan
Sent: Monday, September 12, 2011 5:04 PM
To: [email-masked]'
Subject: [OKAIRP] URGENT !!! Fall 2011 Conference Proposal Deadline Extended to THIS FRIDAY 9/16 - 5:00pm

OKAIR members:

Troy

Troy Milligan

Phone: 405.422.1206
FAX: 405.422.1204

Board Member, 2010-2013
POISE/PX Users Group

President, 2009-2012