Subject: [OKAIR] Information on collecting data on graduates

From: Karla Oty <[email-masked]>
Date: Mon, 4 Mar 2013 16:29:05 +0000

I am interested in learning how schools are currently collecting data on graduates - specifically whether or not the student is employed within the discipline after graduation and earnings.

In particular

*         Which office is responsible for collecting the information?  (E.g., Alumni, College Placement, Institutional Research)

*         How does the office attempt to collect the information ?  (Email, phone calls, other strategies)

*         How reliable and useful is the data that is being collected?

Any information is appreciated.

Thanks,

Karla

Karla J. Oty, Ph.D.
Director, Institutional Research, Assessment, and Accountability
Cameron University
2800 W. Gore Blvd
Lawton, OK 73505
(580) 581-2899

---

From: "Hall, Shawn R." <[email-masked]>
Date: Mon, 4 Mar 2013 18:38:13 +0000

The response below comes from Bette Scott, OU's Career Services Director

Which office is responsible for collecting the information?  Career Services

How does the office attempt to collect the information?  Email, Online survey, paper survey in Capstone classes, eEvaluate, department surveys, Surveys at graduation ceremony.  We work closely with the colleges to gather any information that they have gathered and combine it with what we have collected.

How reliable is the data that is collected?  As reliable as self-report data can be.  We only report data that is reported to us from the methods listed above.

Shawn

mrs. shawn hall, m.s.
Institutional Research Analyst
Institutional Research and Reporting
The University of Oklahoma
640 Parrington Oval, OSH 310
Norman, OK 73019
405.325.0704 | [email-masked]<mailto:[email-masked]>

From: [email-masked] [mailto:[email-masked]] On Behalf Of Karla Oty
Sent: Monday, March 04, 2013 10:29 AM
To: [email-masked]
Subject: [OKAIR] Information on collecting data on graduates

In particular

Thanks,

Karla

Karla J. Oty, Ph.D.