Subject: [OKAIR] Insitutional Research Job Opening -- OSU-Stillwater

From: "Hawkins, Christie" <[email-masked]>
Date: Thu, 10 Oct 2013 14:38:48 +0000

All -

The Office of Institutional Research and Information Management at OSU-Stillwater would like to share an opening for a programming analyst position.  The attached document provides specific details regarding the job description.

Interested candidates can go to jobs.okstate.edu to submit an application online.  The listing number for this position is 09856.

If there are any questions regarding this position, please feel free to contact me directly.

Thank you -

Christie

Christie Hawkins, Ph.D.
Director
Institutional Research & Information Management
Oklahoma State University
219 PIO Building
Stillwater, OK  74078

email:  [email-masked]<mailto:[email-masked]>
phone:  (405) 744-4244
fax:        (405) 744-4834

[Description: 645422C0-3ADD-4A80-861A-311D426DA190]

---

From: "Hawkins, Christie" <[email-masked]>
Date: Sun, 11 Jan 2015 17:44:33 +0000

All -

Interested candidates can go to jobs.okstate.edu to submit an application online.  The listing number for this position is 11400.

Thank you -

Christie

Christie Hawkins, Ph.D.

Associate Vice-President for Administration & Finance
Director of Institutional Research & Information Management