Subject: [OKAIR] Job Opening at UCO

From: Cindy Boling <[email-masked]>
Date: Thu, 5 Jan 2012 16:33:32 -0600

UCO has a job opening for a Research Analyst II in Institutional Research.  Please refer anyone that might be interested to the following website:  https://jobs.uco.edu/.

Cindy Boling
Director, Institutional Research
University of Central Oklahoma
405.974.3342
www.uco.edu/ir

**Bronze+Blue=Green** The University of Central Oklahoma is Bronze, Blue, and Green! Please print this e-mail only if absolutely necessary! 

**CONFIDENTIALITY** This e-mail (including any attachments) may contain confidential, proprietary and privileged information. Any unauthorized disclosure or use of this information is prohibited.

---

From: Cindy Boling <[email-masked]>
Date: Thu, 19 Jan 2012 11:52:55 -0600

Your Research Analyst II position has been posted as RE2048.  It really has been posted this time. ☺

From: Cindy Boling
Sent: Thursday, January 05, 2012 4:34 PM
To: [email-masked]
Subject: Job Opening at UCO

Cindy Boling
Director, Institutional Research
University of Central Oklahoma
405.974.3342
www.uco.edu/ir<http://www.uco.edu/ir>