Subject: Re: [OKAIR] ipeds spring

From: "John, Kristi" <[email-masked]>
Date: Thu, 28 Mar 2013 11:25:34 -0500

We count online only students as distance education on our campus as
well. 

Kristi John

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Thursday, March 28, 2013 8:19 AM
To: [email-masked]
Subject: [OKAIR] ipeds spring

All,

For Part A - fall enrollment by Distance Education Status (new section
this year) how are you defining Distance Education?  We've always
defined distance education as those courses taught exclusively on-line
(method-of-delivery = 04).  Do you count the other methods of delivery
as distance education?

****************************************************************

Isabelle Billen | Associate VP for Information Technology | Rose State
College 

I.T. Services  | 405.733.7356 | [email-masked]

---

From: Cal Easterling <[email-masked]>
Date: Thu, 28 Mar 2013 16:49:28 +0000

We have both correspondence (primarily prison-bound without any access to computers; also a few missionaries in remote regions with no broadband) and online courses, but both are considered distance education.

Have a happy day!

Cal Easterling, Ph.D.

Accreditation Liaison Officer

Institutional Research/Assessment

Oral Roberts University

Tulsa, OK 74171

(918)495-6538

[email-masked]<mailto:[email-masked]>

________________________________
From: [email-masked] [[email-masked]] on behalf of John, Kristi [[email-masked]]
Sent: Thursday, March 28, 2013 11:25 AM
To: Billen, Isabelle; [email-masked]
Subject: Re: [OKAIR] ipeds spring

We count online only students as distance education on our campus as well.

Kristi John

From: [email-masked] [mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Thursday, March 28, 2013 8:19 AM
To: [email-masked]
Subject: [OKAIR] ipeds spring

All,
For Part A – fall enrollment by Distance Education Status (new section this year) how are you defining Distance Education?  We’ve always defined distance education as those courses taught exclusively on-line (method-of-delivery = 04).  Do you count the other methods of delivery as distance education?

****************************************************************
Isabelle Billen | Associate VP for Information Technology | Rose State College
I.T. Services  | 405.733.7356 | [email-masked]<mailto:[email-masked]>