Subject: [OKAIRP] Pick-a-prof

From: "Billen, Isabelle" <[email-masked]>
Date: Wed, 17 Sep 2008 08:11:44 -0500

Has anyone received a request for data from the company Pick-a-prof?

If so did you provide the data?  Paper form or electronic?

We received a request asking for our schedule and the grade distribution
for each section. 

************************************************************************
*************************

Isabelle Billen

Director, Information Systems/Institutional Research

I.T. Services

Rose State College

Midwest City, OK  73110

[email-masked]

405-733-7356

---

From: "Cal Easterling" <[email-masked]>
Date: Wed, 17 Sep 2008 09:01:49 -0500

They provide the following to students:
Design your semester's schedule with the Schedule Planner.
For each course you will be shown...
 
1. Professor Grade Histories
Only Pick-A-Prof posts grade histories, the number of A-F's given by every professor in every course, directly from University records.

That means before you register, you can look up a course and see the number of A-F's each professor gives in that course - straight from university records.

Yes, seriously. 
 
2. Professor Reviews, Ratings & Evaluations
 
3. The sections your friends are signing up for!
 
4. Class times and locations from your university schedule

The following schools have participated, but I am not interested.

Have a happy day!
>>> "Billen, Isabelle" <[email-masked]> 9/17/2008 8:11 AM >>>

 
We received a request asking for our schedule and the grade distribution for each section. 
 
*************************************************************************************************
Isabelle Billen
Director, Information Systems/Institutional Research
I.T. Services
Rose State College
Midwest City, OK  73110
[email-masked]
405-733-7356

---

From: [email-masked]
Date: Wed, 17 Sep 2008 09:53:13 -0500

Hi, Isabelle:

Yes, Tulsa Community College is providing an electronic file to 
Pickaprof.com each semester with student grades by faculty name and 
section number  in order to comply with the Open Records Act.  Our 
President, Dr. Tom McKeon, made this decision to promote transparency, and 
our IT department has been providing it. 

Mary

Mary Millikin, Ph.D. 
Director of Planning and Institutional Research
TCC Conference Center
6111 East Skelly Drive
Tulsa, OK   74135-6198
(918) 595-7924  Office   (918)  595-7988 FAX

"Billen, Isabelle" <[email-masked]> 
Sent by: [email-masked]
09/17/2008 08:11 AM

To
<[email-masked]>
cc

Subject
[OKAIRP] Pick-a-prof

 
 
*************************************************************************************************
Isabelle Billen
Director, Information Systems/Institutional Research
I.T. Services
Rose State College
Midwest City, OK  73110
[email-masked]
405-733-7356
 _______________________________________________
OKAIRP mailing list
[email-masked]
http://lists.onenet.net/mailman/listinfo/okairp

---

From: Tom Sutherlin <[email-masked]>
Date: Wed, 17 Sep 2008 10:46:33 -0500

Just a couple of thoughts.

1.       We can always choose to comply with an Open Records Act requests with paper reports.

2.       The agency is able to recover the cost of providing the data to the requester.

:) Tom

Tom Sutherlin, Director
Institutional Research and Assessment
Associate Professor
Cameron University
2800 W. Gore
Lawton, OK 73505

Phone: 580-581-2899
FAX:  580- 591-8053

From: [email-masked] [mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Wednesday, September 17, 2008 8:12 AM
To: [email-masked]
Subject: [OKAIRP] Pick-a-prof