Subject: [OKAIR] question on transfer work

From: "Billen, Isabelle" <[email-masked]>
Date: Sun, 9 Sep 2012 10:33:44 -0500

I asked Marion about which transfer hours should be included in the new
UDS field for Total transfer work. Based on Marion's response below, how
is everyone counting these hours, only those Passing grades that would
be counted toward a degree or are you including Passing and failing
Grades?  Our admissions office enters all grades in the transfer work
whether passing or failing.

From: Dilbeck, Marion [mailto:[email-masked]] 
Sent: Friday, September 07, 2012 10:04 AM
To: Billen, Isabelle; Yeager, Michael
Subject: RE: 64 million dollar question on transfer work

I think it should be hours accepted toward a degree at the new
institution.  The purpose is to answer a Complete College America
question, which I interpret that way, since it's in the context of how
many hours it takes to complete the degree.

From: Billen, Isabelle [mailto:[email-masked]] 
Sent: Friday, September 07, 2012 8:53 AM
To: Yeager, Michael; Dilbeck, Marion
Subject: 64 million dollar question on transfer work

In the new field Number of Credit Hours transferred in do you want us to
include hours that are not counted toward the GPA, such as W and S
grades?    In the field Cumulative Credit Hours earned to Date only the
hours earned toward GPA are counted.  When we record hours transferred
in from CCAF they are not hours in the GPA as all are recorded as one
lump sum of hours with an S grade.

Thanks,

****************************************************************

Isabelle Billen | Associate VP for Information Technology | Rose State
College 

I.T. Services  | 405.733.7356 | [email-masked]

---

From: "Fahnestock, Bethene" <[email-masked]>
Date: Mon, 10 Sep 2012 14:29:59 +0000

NEO is using earned credit hours.  We do not include remedial or failing grades. The Registrar posts all transfer work on the transcript, but for reporting purposes, only the credit hours earned are reported in the UDS field.  The credit hours may not necessarily apply to the specific program of study at NEO College, though.

Bethene Fahnestock, PhD
Vice President for Academic Affairs
Northeastern Oklahoma A&M College

From: [email-masked] [mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Sunday, September 09, 2012 10:34 AM
To: [email-masked]
Subject: [OKAIR] question on transfer work

I asked Marion about which transfer hours should be included in the new UDS field for Total transfer work. Based on Marion's response below, how is everyone counting these hours, only those Passing grades that would be counted toward a degree or are you including Passing and failing Grades?  Our admissions office enters all grades in the transfer work whether passing or failing.

I think it should be hours accepted toward a degree at the new institution.  The purpose is to answer a Complete College America question, which I interpret that way, since it's in the context of how many hours it takes to complete the degree.

From: Billen, Isabelle [mailto:[email-masked]]<mailto:[mailto:[email-masked]]>
Sent: Friday, September 07, 2012 8:53 AM
To: Yeager, Michael; Dilbeck, Marion
Subject: 64 million dollar question on transfer work

In the new field Number of Credit Hours transferred in do you want us to include hours that are not counted toward the GPA, such as W and S grades?    In the field Cumulative Credit Hours earned to Date only the hours earned toward GPA are counted.  When we record hours transferred in from CCAF they are not hours in the GPA as all are recorded as one lump sum of hours with an S grade.

Thanks,

****************************************************************
Isabelle Billen | Associate VP for Information Technology | Rose State College
I.T. Services  | 405.733.7356 | [email-masked]<mailto:[email-masked]>

---

From: [email-masked]
Date: Wed, 12 Sep 2012 08:46:43 -0500

We included any credit hours included in the GPA calculation. Thus, failing
grades are included as well as passing.

Kevin

             "Fahnestock,                                                  
             Bethene"                                                      
             <bfahnestock@neo.                                          To 
             edu>                      "Billen, Isabelle"                  
             Sent by:                  <[email-masked]>,                 
             okairp-bounces@li         "[email-masked]"           
             sts.onenet.net            <[email-masked]>           
                                                                        cc 
                                       "Cunningham, Shannon"               
             09/10/2012 09:31          <[email-masked]>               
             AM                                                    Subject 
                                       Re: [OKAIR] question on transfer    
                                       work                                

                                                                           

NEO is using earned credit hours.  We do not include remedial or failing
grades. The Registrar posts all transfer work on the transcript, but for
reporting purposes, only the credit hours earned are reported in the UDS
field.  The credit hours may not necessarily apply to the specific program
of study at NEO College, though.

Bethene Fahnestock, PhD

From: [email-masked] [
mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Sunday, September 09, 2012 10:34 AM
To: [email-masked]
Subject: [OKAIR] question on transfer work

I asked Marion about which transfer hours should be included in the new UDS
field for Total transfer work. Based on Marion’s response below, how is
everyone counting these hours, only those Passing grades that would be
counted toward a degree or are you including Passing and failing Grades?
Our admissions office enters all grades in the transfer work whether
passing or failing.

I think it should be hours accepted toward a degree at the new institution.
The purpose is to answer a Complete College America question, which I
interpret that way, since it’s in the context of how many hours it takes to
complete the degree.

In the new field Number of Credit Hours transferred in do you want us to
include hours that are not counted toward the GPA, such as W and S grades?
In the field Cumulative Credit Hours earned to Date only the hours earned
toward GPA are counted.  When we record hours transferred in from CCAF they
are not hours in the GPA as all are recorded as one lump sum of hours with
an S grade.

Thanks,

****************************************************************
Isabelle Billen | Associate VP for Information Technology | Rose State
College
I.T. Services  | 405.733.7356 | [email-masked]
 _______________________________________________
OKAIRP mailing list
[email-masked]
http://lists.onenet.net/mailman/listinfo/okairp

---

From: Cindy Boling <[email-masked]>
Date: Thu, 13 Sep 2012 08:40:48 -0500

When I asked the question, Michael Yeager told me this should be the number of credit hours we’ve accepted.  We will be using all hours that were transferred in, whether they apply toward a degree or not.

Cindy Boling
Executive Director, Institutional Research
University of Central Oklahoma
405.974.2547
www.uco.edu/ir

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, September 12, 2012 8:47 AM
To: Fahnestock, Bethene
Cc: [email-masked]; [email-masked]; Billen, Isabelle; Cunningham, Shannon
Subject: Re: [OKAIR] question on transfer work

We included any credit hours included in the GPA calculation. Thus, failing grades are included as well as passing.

Kevin

"Fahnestock, Bethene" ---09/10/2012 09:31:17 AM---NEO is using earned credit hours. We do not include remedial or failing grades. The Registrar posts all transfer work on the t
"Fahnestock, Bethene" <[email-masked]<mailto:[email-masked]>>
Sent by: [email-masked]<mailto:[email-masked]>

09/10/2012 09:31 AM

To

"Billen, Isabelle" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

cc

"Cunningham, Shannon" <[email-masked]<mailto:[email-masked]>>

Subject

Re: [OKAIR] question on transfer work

Bethene Fahnestock, PhD

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Sunday, September 09, 2012 10:34 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [OKAIR] question on transfer work

I asked Marion about which transfer hours should be included in the new UDS field for Total transfer work. Based on Marion’s response below, how is everyone counting these hours, only those Passing grades that would be counted toward a degree or are you including Passing and failing Grades?  Our admissions office enters all grades in the transfer work whether passing or failing.

I think it should be hours accepted toward a degree at the new institution.  The purpose is to answer a Complete College America question, which I interpret that way, since it’s in the context of how many hours it takes to complete the degree.

From: Billen, Isabelle [mailto:[email-masked]]<mailto:%5Bmailto:[email-masked]%5D>
Sent: Friday, September 07, 2012 8:53 AM
To: Yeager, Michael; Dilbeck, Marion
Subject: 64 million dollar question on transfer work

Thanks,

[email-masked]<mailto:[email-masked]>

**Bronze+Blue=Green** The University of Central Oklahoma is Bronze, Blue, and Green! Please print this e-mail only if absolutely necessary! 

**CONFIDENTIALITY** This e-mail (including any attachments) may contain confidential, proprietary and privileged information. Any unauthorized disclosure or use of this information is prohibited.