Subject: Re: [OKAIR] OKAIRP Digest, Vol 102, Issue 2

From: "Billen, Isabelle" <[email-masked]>
Date: Tue, 7 Apr 2015 17:18:56 +0000

Lynn
I wrote a report that uses the students first term and graduation term to calculate the number of year.  Not very sophisticated but it works.  It is in PeopleSoft query

Sent from Isabelle's iPad

> On Apr 7, 2015, at 11:54 AM, "[email-masked]" <[email-masked]> wrote:
> 
> Send OKAIRP mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://lists.onenet.net/mailman/listinfo/okairp
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of OKAIRP digest..."
> 
> 
> Today's Topics:
> 
>   1. Time to degree question... (Lynn Boyce)
>   2. Re: Time to degree question... (Lynn Boyce)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Tue, 07 Apr 2015 08:32:30 -0500
> From: Lynn Boyce <[email-masked]>
> To: [email-masked]
> Subject: [OKAIR] Time to degree question...
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Good morning all,
> 
> 
> 
> We have been asked to generate some numbers related to "time to degree".
> I'm curious how other schools, and the OSRHE staff generate this metric.  Is
> it simply the average of the known cohort's time to degree?
> 
> 
> 
> Any thoughts and guidance will be greatly appreciated!
> 
> 
> 
> Lynn
> 
> 
> 
> J. Lynn Boyce
> 
> Vice President
> 
> Information Services and Technology 
> 
> University of Science and Arts of Oklahoma
> 
> <http://www.usao.edu> http://www.usao.edu
> 
> <mailto:[email-masked]> [email-masked]
> 
> 1727 W. Alabama
> 
> Chickasha, OK 73018
> 
> 405.224.3140 (voice)
> 
> 405.574.1220 (fax)
> 
> 
> 
> 
> 
> Information Services will never ask for your password.   Never email your
> password to anyone!
> 
> 
> 
> This e-mail (including any attachments) is for the sole use of the intended
> recipient(s) and may contain information that is confidential and/or
> protected by legal privilege. Any unauthorized review, use, copy, disclosure
> or distribution of this e-mail is strictly prohibited. If you are not the
> intended recipient, please notify the appropriate party at USAO, and
> immediately destroy all copies of this e-mail. USAO does not accept any
> liability for breach of security, error or virus that may result from the
> transmission of this message.
> 
> 
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://lists.onenet.net/pipermail/okairp/attachments/20150407/7b2e7b5a/attachment-0001.html>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: image001.jpg
> Type: image/jpeg
> Size: 10002 bytes
> Desc: not available
> URL: <http://lists.onenet.net/pipermail/okairp/attachments/20150407/7b2e7b5a/attachment-0001.jpg>
> 
> ------------------------------
> 
> Message: 2
> Date: Tue, 07 Apr 2015 11:53:34 -0500
> From: Lynn Boyce <[email-masked]>
> To: "'Northrop, Gayle'" <[email-masked]>,    [email-masked]
> Subject: Re: [OKAIR] Time to degree question...
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Perfect!  Thank you!
> 
> 
> 
> Lynn
> 
> 
> 
> 
> 
> Information Services will never ask for your password.   Never email your
> password to anyone!
> 
> 
> 
> This e-mail (including any attachments) is for the sole use of the intended
> recipient(s) and may contain information that is confidential and/or
> protected by legal privilege. Any unauthorized review, use, copy, disclosure
> or distribution of this e-mail is strictly prohibited. If you are not the
> intended recipient, please notify the appropriate party at USAO, and
> immediately destroy all copies of this e-mail. USAO does not accept any
> liability for breach of security, error or virus that may result from the
> transmission of this message.
> 
> 
> 
> From: Northrop, Gayle [mailto:[email-masked]] 
> Sent: Tuesday, April 07, 2015 11:27 AM
> To: Boyce, Lynn; [email-masked]
> Subject: RE: [OKAIR] Time to degree question...
> 
> 
> 
> Lynn:
> 
> SREB has a formula they use-See part 3 in the attached GuideBook14.
> 
> CCA also has one-See page 11 in the attached Metrics-Technical-Guide
> 
> 
> 
> Gayle Northrop, PhD
> 
> Director of Student Performance Data Projects
> 
> Strategic Planning & Analysis
> 
> Ok State Regents for Higher Education
> 
> 655 Research Parkway, Suite 200
> 
> Oklahoma City, OK. 73104-3603
> 
> Direct:  405-225-9226
> 
> Fax:  405-225-9230
> 
> E-mail:   <mailto:[email-masked]> [email-masked]
> 
> 
> 
> There are two types of people-those who come into a room and say, "Here I
> am," and those who come in and say, "Ah, there you are."-Frederick Collins
> 
> 
> 
> From: [email-masked]
> <mailto:[email-masked]>
> [mailto:[email-masked]] On Behalf Of Boyce, Lynn
> Sent: Tuesday, April 07, 2015 8:34 AM
> To: [email-masked] <mailto:[email-masked]> 
> Subject: [OKAIR] Time to degree question...
> 
> 
> 
> Good morning all,
> 
> 
> 
> We have been asked to generate some numbers related to "time to degree".
> I'm curious how other schools, and the OSRHE staff generate this metric.  Is
> it simply the average of the known cohort's time to degree?
> 
> 
> 
> Any thoughts and guidance will be greatly appreciated!
> 
> 
> 
> Lynn
> 
> 
> 
> J. Lynn Boyce
> 
> Vice President
> 
> Information Services and Technology 
> 
> University of Science and Arts of Oklahoma
> 
> <http://www.usao.edu> http://www.usao.edu
> 
> <mailto:[email-masked]> [email-masked]
> 
> 1727 W. Alabama
> 
> Chickasha, OK 73018
> 
> 405.224.3140 (voice)
> 
> 405.574.1220 (fax)
> 
> 
> 
> 
> 
> Information Services will never ask for your password.   Never email your
> password to anyone!
> 
> 
> 
> This e-mail (including any attachments) is for the sole use of the intended
> recipient(s) and may contain information that is confidential and/or
> protected by legal privilege. Any unauthorized review, use, copy, disclosure
> or distribution of this e-mail is strictly prohibited. If you are not the
> intended recipient, please notify the appropriate party at USAO, and
> immediately destroy all copies of this e-mail. USAO does not accept any
> liability for breach of security, error or virus that may result from the
> transmission of this message.
> 
> 
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://lists.onenet.net/pipermail/okairp/attachments/20150407/24d2eff6/attachment.html>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: image001.jpg
> Type: image/jpeg
> Size: 10002 bytes
> Desc: not available
> URL: <http://lists.onenet.net/pipermail/okairp/attachments/20150407/24d2eff6/attachment.jpg>
> 
> ------------------------------
> 
> _______________________________________________
> OKAIRP mailing list
> [email-masked]
> http://lists.onenet.net/mailman/listinfo/okairp
> 
> End of OKAIRP Digest, Vol 102, Issue 2
> **************************************

---

From: Kevin David <[email-masked]>
Date: Tue, 7 Apr 2015 17:47:06 +0000

Lynn,

I did this a couple of years ago for an internal report and used this operational definition:

Time to completion: this variable was defined as the number of years between a student's first semester at TCC and the semester during which they earned a particular credential (within a given year, possible values were .33 of year = 1 semester, .67 of year = two semesters, and 1 full year = three semesters). For example, the time to completion value for a student who graduated in Spring 2012 and first started at TCC in Fall 2010 is 1.67 years, or five semesters.

I then calculated mean and median values for time to completion. See the report here: http://pir.tulsacc.edu/sites/default/files/u2/Time%20to%20Completion%20Analysis%20Report%20-%20Summer%202013.pdf

Kevin

Kevin M. David, Ph.D.

Associate Vice President for Institutional Effectiveness

Tulsa Community College

6111 E. Skelly Drive, Room 623

Tulsa, OK 74135-6198

(918) 595-7841

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Tuesday, April 07, 2015 12:19 PM
To: <[email-masked]>
Subject: Re: [OKAIR] OKAIRP Digest, Vol 102, Issue 2

Lynn

> On Apr 7, 2015, at 11:54 AM, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

>    [email-masked]<mailto:[email-masked]>

>    [email-masked]<mailto:[email-masked]>

>    [email-masked]<mailto:[email-masked]>

> From: Lynn Boyce <[email-masked]<mailto:[email-masked]>>

> To: [email-masked]<mailto:[email-masked]>

> Message-ID: <[email-masked]<mailto:[email-masked]>>

> I'm curious how other schools, and the OSRHE staff generate this

> metric.  Is it simply the average of the known cohort's time to degree?

> <mailto:[email-masked]> [email-masked]<mailto:[email-masked]>

> This e-mail (including any attachments) is for the sole use of the

> intended

> protected by legal privilege. Any unauthorized review, use, copy,

> disclosure or distribution of this e-mail is strictly prohibited. If

> you are not the intended recipient, please notify the appropriate

> party at USAO, and immediately destroy all copies of this e-mail. USAO

> does not accept any liability for breach of security, error or virus

> that may result from the transmission of this message.

> -------------- next part -------------- An HTML attachment was

> scrubbed...

> URL:

> <http://lists.onenet.net/pipermail/okairp/attachments/20150407/7b2e7b5

> a/attachment-0001.html>

> -------------- next part -------------- A non-text attachment was

> scrubbed...

> URL:

> <http://lists.onenet.net/pipermail/okairp/attachments/20150407/7b2e7b5

> a/attachment-0001.jpg>

> From: Lynn Boyce <[email-masked]<mailto:[email-masked]>>

> To: "'Northrop, Gayle'" <[email-masked]<mailto:[email-masked]>>,    [email-masked]<mailto:[email-masked]>

> Message-ID: <[email-masked]<mailto:[email-masked]>>

> This e-mail (including any attachments) is for the sole use of the

> intended

> protected by legal privilege. Any unauthorized review, use, copy,

> disclosure or distribution of this e-mail is strictly prohibited. If

> you are not the intended recipient, please notify the appropriate

> party at USAO, and immediately destroy all copies of this e-mail. USAO

> does not accept any liability for breach of security, error or virus

> that may result from the transmission of this message.

> To: Boyce, Lynn; [email-masked]<mailto:[email-masked]>

> E-mail:   <mailto:[email-masked]> [email-masked]<mailto:[email-masked]>

> There are two types of people-those who come into a room and say,

> "Here I am," and those who come in and say, "Ah, there you

> are."-Frederick Collins

> From: [email-masked]<mailto:[email-masked]>

> To: [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>

> I'm curious how other schools, and the OSRHE staff generate this

> metric.  Is it simply the average of the known cohort's time to degree?

> <mailto:[email-masked]> [email-masked]<mailto:[email-masked]>

> This e-mail (including any attachments) is for the sole use of the

> intended

> protected by legal privilege. Any unauthorized review, use, copy,

> disclosure or distribution of this e-mail is strictly prohibited. If

> you are not the intended recipient, please notify the appropriate

> party at USAO, and immediately destroy all copies of this e-mail. USAO

> does not accept any liability for breach of security, error or virus

> that may result from the transmission of this message.

> -------------- next part -------------- An HTML attachment was

> scrubbed...

> URL:

> <http://lists.onenet.net/pipermail/okairp/attachments/20150407/24d2eff

> 6/attachment.html>

> -------------- next part -------------- A non-text attachment was

> scrubbed...

> URL:

> <http://lists.onenet.net/pipermail/okairp/attachments/20150407/24d2eff

> 6/attachment.jpg>

> [email-masked]<mailto:[email-masked]>

OKAIRP mailing list

[email-masked]<mailto:[email-masked]>