Subject: [OKAIRP] NSSE Usage Question

From: Troy Milligan <[email-masked]>
Date: Fri, 21 Jan 2011 20:11:25 +0000

I know OSU Stillwater uses NSSE (NSSE = National Survey of Student Engagement).  Are there any other 4-yr institutions in OK using it?

Troy

Troy Milligan

Director of Institutional Research
Redlands Community College
1300 S. Country Club Road
El Reno, OK 73036
Web: www.redlandscc.edu<http://www.redlandscc.edu/>

Member, 2010 - 2013
POISE/PX Users Group
Web: www.puginc.org<http://www.puginc.org/>

President, 2009 - 2012
Oklahoma Association for Institutional Research (OKAIR)
Web: www.okairp.org<http://www.okairp.org/>

Office: 405.422.1206
Fax: 405.422.1204

________________________________

Redlands Community College provides a learner-centered environment committed to academic excellence strengthened through service and civic engagement.

---

From: "Cal Easterling" <[email-masked]>
Date: Fri, 21 Jan 2011 15:38:44 -0600

Yes! At Oral Roberts University, we've done the NSSE in 2002, 2006, 2009, and again this semester. We also did the BCSSE for incoming freshmen last August.

By the way, Troy, do you have the date and location for the Spring  meeting? 

Have a happy day!

>>> Troy Milligan <[email-masked]> 1/21/2011 2:11 PM >>>

Troy

Troy Milligan

Member, 2010 - 2013
POISE/PX Users Group

President, 2009 - 2012

Office: 405.422.1206
Fax: 405.422.1204

---

From: "Stewart, Sheilynda" <[email-masked]>
Date: Fri, 21 Jan 2011 15:56:19 -0600

Troy,

   We have participated in NSSE surveys since 2007 at ECU.  We also plan
to participate again this year.

 

Sheilynda Stewart  

Sheilynda Stewart, Ph.D.

East Central University

1100 E. 14th Street

Ada, Oklahoma  74820-6999

Phone:  580-559-5668

email:  [email-masked] <mailto:[email-masked]>  

 

Confidentiality Notice: This e-mail message, including any attachments,
is for the sole use of the intended recipient(s) and may contain
confidential and privileged information. Any unauthorized review, use,
disclosure or distribution is prohibited. If you are not the intended
recipient, please contact the sender by reply e-mail and destroy all
copies of the original message.

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Troy Milligan
Sent: Friday, January 21, 2011 2:11 PM
To: [email-masked]
Subject: NSSE Usage Question

I know OSU Stillwater uses NSSE (NSSE = National Survey of Student
Engagement).  Are there any other 4-yr institutions in OK using it?  

Troy

Troy Milligan

El Reno, OK 73036

Web: www.redlandscc.edu <http://www.redlandscc.edu/>  

Member, 2010 - 2013

POISE/PX Users Group

Web: www.puginc.org <http://www.puginc.org/>  

President, 2009 - 2012

Web: www.okairp.org <http://www.okairp.org/> 

Office: 405.422.1206

Fax: 405.422.1204

Redlands Community College provides a learner-centered environment
committed to academic excellence strengthened through service and civic
engagement.