Subject: [OKAIRP] 2011 Call for Board Nominations

From: Troy Milligan <[email-masked]>
Date: Fri, 26 Aug 2011 15:58:19 +0000

THE TIME IS NOW!  You know you wanted to be a part of a great organization, so you joined OKAIR at our conferences and on our listserv.  But now you have the opportunity to step up and take part in shaping the organization.  Board members Kristi John and Isabelle Billen will be reaching the end of their three-year-terms this fall.  I will also be stepping down from my role as President of the Board and into the role of Past-President, who serves in an advisory capacity to the Board.  The role of Past President was left vacant by Sheilynda Stewart upon her resignation from the Board.  This leaves a third vacancy among the voting Board members; however, this position would only be for a one-year-term (the remainder of my three-year term).  The one year term holder would not necessarily have to be the President next year; the Board will vote on which of its members are to be the Board officers.

You can choose to nominate someone, including yourself, for a spot on the Board.  To nominate someone, first, please confirm that he/she is willing to be nominated, then submit the nominee's name, institution, title, and brief bio to me at [email-masked]<mailto:[email-masked]>.  The nominees' information will be placed on the OKAIR website after the deadline, so OKAIR members may view the candidates and make more informed decisions about the leadership that will impact OKAIR for the next year.

Let me know if you have any questions,
Troy

Troy Milligan
Director, Institutional Research

Redlands Community College
1300 S. Country Club Road
El Reno, OK  73036-5304
Web: www.redlandscc.edu<http://www.redlandscc.edu>

Phone: 405.422.1206
FAX: 405.422.1204

Board Member, 2010-2013
POISE/PX Users Group
Web: www.puginc.org<http://www.puginc.org>

President, 2009-2012
Oklahoma Association for Institutional Research (OKAIR)
Web: www.okairp.org<http://www.okairp.org>

________________________________

Redlands Community College provides a learner-centered environment committed to academic excellence strengthened through service and civic engagement.

---

From: Troy Milligan <[email-masked]>
Date: Fri, 26 Aug 2011 16:02:23 +0000

I forgot to include that the deadline is Friday, September 17, 2011 at 5:00pm...

From: [email-masked] [mailto:[email-masked]] On Behalf Of Troy Milligan
Sent: Friday, August 26, 2011 10:58 AM
To: [email-masked]'
Subject: [OKAIRP] 2011 Call for Board Nominations

Troy Milligan

Phone: 405.422.1206
FAX: 405.422.1204

Board Member, 2010-2013
POISE/PX Users Group

President, 2009-2012