Subject: [OKAIR] ipeds spring

From: "Billen, Isabelle" <[email-masked]>
Date: Thu, 28 Mar 2013 08:18:49 -0500

All,

For Part A - fall enrollment by Distance Education Status (new section
this year) how are you defining Distance Education?  We've always
defined distance education as those courses taught exclusively on-line
(method-of-delivery = 04).  Do you count the other methods of delivery
as distance education?

****************************************************************

Isabelle Billen | Associate VP for Information Technology | Rose State
College 

I.T. Services  | 405.733.7356 | [email-masked]
<mailto:[email-masked]>

---

From: "Morgan-Dees, Joyce" <[email-masked]>
Date: Thu, 28 Mar 2013 16:12:14 +0000

We also only count courses taught exclusively online as Distance Education.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Thursday, March 28, 2013 8:19 AM
To: [email-masked]
Subject: [OKAIR] ipeds spring

All,
For Part A - fall enrollment by Distance Education Status (new section this year) how are you defining Distance Education?  We've always defined distance education as those courses taught exclusively on-line (method-of-delivery = 04).  Do you count the other methods of delivery as distance education?

****************************************************************
Isabelle Billen | Associate VP for Information Technology | Rose State College
I.T. Services  | 405.733.7356 | [email-masked]<mailto:[email-masked]>

---

From: "Billen, Isabelle" <[email-masked]>
Date: Thu, 28 Mar 2013 14:20:05 -0500

I'm not sure who needs to look at this:

From: Kevin David [mailto:[email-masked]] 
Sent: Thursday, March 28, 2013 12:50 PM
To: Billen, Isabelle
Subject: FW: ipeds spring

Isabelle,

I received a message saying I could not respond to this list. Can you
look into why? Thanks. My email is below.

Kevin

Kevin M. David, Ph.D.

Director of Planning and Institutional Research

Tulsa Community College

6111 E. Skelly Drive, Room 408

Tulsa, OK 74135-6198

(918) 595-7925

http://pir.tulsacc.edu <http://pir.tulsacc.edu/> 

From: Kevin David 
Sent: Thursday, March 28, 2013 12:49 PM
To: 'Billen, Isabelle'; [email-masked]
Cc: Northrop, Gayle ([email-masked])
Subject: RE: ipeds spring

Isabelle,

The definitions for Distance Education and Distance Education Course
from the IPEDS glossary are listed below. I interpret this to mean that
any correspondence or online courses that meet entirely at a distance
would apply but blended courses would not. I say that because the
Distance Education Course says that the "...content is delivered
exclusively via distance education." 

Distance education

Education that uses one or more technologies to deliver instruction to
students who are separated from the instructor and to support regular
and substantive interaction between the students and the instructor
synchronously or asynchronously.

Technologies used for instruction may include the following: Internet;
one-way and two-way transmissions through open broadcasts, closed
circuit, cable, microwave, broadband lines, fiber optics, satellite or
wireless communication devices; audio conferencing; and video cassette,
DVDs, and CD-ROMs, if the cassette, DVDs, and CD-ROMs are used in a
course in conjunction with the technologies listed above.

________________________________

Distance education course

A course in which the instructional content is delivered exclusively via
distance education
<https://surveys.nces.ed.gov/ipeds/GlossaryPage.aspx?idlink=713> .
Requirements for coming to campus for orientation, testing, or academic
support services do not exclude a course from being classified as
distance education.

 

Kevin M. David, Ph.D.

Director of Planning and Institutional Research

Tulsa Community College

6111 E. Skelly Drive, Room 408

Tulsa, OK 74135-6198

(918) 595-7925

http://pir.tulsacc.edu <http://pir.tulsacc.edu/> 

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Thursday, March 28, 2013 8:19 AM
To: [email-masked]
Subject: [OKAIR] ipeds spring

All,

---

From: Karla Oty <[email-masked]>
Date: Thu, 28 Mar 2013 14:02:52 +0000

Isabelle,

We also include ITV courses and hybrid courses in our count of distance education as they seem to fit the definition below from IPEDS.

Karla

Education that uses one or more technologies to deliver instruction to students who are separated from the instructor and to support regular and substantive interaction between the students and the instructor synchronously or asynchronously.

Technologies used for instruction may include the following: Internet; one-way and two-way transmissions through open broadcasts, closed circuit, cable, microwave, broadband lines, fiber optics, satellite or wireless communication devices; audio conferencing; and video cassette, DVDs, and CD-ROMs, if the cassette, DVDs, and CD-ROMs are used in a course in conjunction with the technologies listed above.

Karla J. Oty
Director, Institutional Research, Assessment, and Accountability
Cameron University

On Mar 28, 2013, at 8:18 AM, "Billen, Isabelle" <[email-masked]<mailto:[email-masked]>> wrote:

All,
For Part A – fall enrollment by Distance Education Status (new section this year) how are you defining Distance Education?  We’ve always defined distance education as those courses taught exclusively on-line (method-of-delivery = 04).  Do you count the other methods of delivery as distance education?

_______________________________________________
OKAIRP mailing list
[email-masked]<mailto:[email-masked]>
http://lists.onenet.net/mailman/listinfo/okairp

---

From: "Northrop, Gayle" <[email-masked]>
Date: Thu, 28 Mar 2013 14:43:45 +0000

Several schools have asked us the definition of 'distance learning', so Michael and I just called ipeds help desk this morning for clarification-they said any course that is a separation of direct interaction  between student and teacher should be counted as distance learning for Fall enrollment.  We asked them each of our delivery methods specifically (element 30) and they said everything should be counted as distance except the traditional method.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Thursday, March 28, 2013 8:20 AM
To: [email-masked]
Subject: [OKAIR] ipeds spring

All,

---

From: Shawn Wakefield <[email-masked]>
Date: Thu, 28 Mar 2013 11:18:44 -0500

We count internet and ITV as distance education based on this definition of
"distance education" from IPEDS (HLC also uses this same basic definition):

"Education that uses one or more technologies to deliver instruction to
students who are separated from the instructor and to support regular and
substantive interaction between the students and the instructor
synchronously or asynchronously.

Technologies used for instruction may include the following: Internet; *one-way
and two-way transmissions through open broadcasts, closed circuit, cable,
microwave, broadband lines, fiber optics, satellite or wireless
communication devices*; audio conferencing; and video cassette, DVDs, and
CD-ROMs, if the cassette, DVDs, and CD-ROMs are used in a course in
conjunction with the technologies listed above."
From:
http://nces.ed.gov/ipeds/glossary/?charindex=D

Thanks.
*
*
*- - -*
*Shawn A. Wakefield*
Director of Institutional Research and Effectiveness

Murray State College
One Murray Campus
Tishomingo, OK 73460
580.371.2371 ext 135
[email-masked]

"Murray State College Provides Opportunities for Student Learning, Personal
Growth, Professional Success, and Community Enhancement"

On Thu, Mar 28, 2013 at 11:12 AM, Morgan-Dees, Joyce <[email-masked]>wrote:

>  We also only count courses taught exclusively online as Distance
> Education. ****
>
> ** **
>
> *From:* [email-masked] [mailto:
> [email-masked]] *On Behalf Of *Billen, Isabelle
> *Sent:* Thursday, March 28, 2013 8:19 AM
> *To:* [email-masked]
> *Subject:* [OKAIR] ipeds spring****
>
> ** **
>
> All,****
>
> For Part A – fall enrollment by Distance Education Status (new section
> this year) how are you defining Distance Education?  We’ve always defined
> distance education as those courses taught exclusively on-line
> (method-of-delivery = 04).  Do you count the other methods of delivery as
> distance education?****
>
> ** **
>
> ********************************************************************
>
> College ****
> I.T. Services  | 405.733.7356 | [email-masked]*
>
> ** **
>
> [email-masked]

---

From: "Northrop, Gayle" <[email-masked]>
Date: Thu, 28 Mar 2013 17:56:30 +0000

All,

---

From: "Northrop, Gayle" <[email-masked]>
Date: Thu, 28 Mar 2013 17:57:48 +0000

From: Kevin David [mailto:[email-masked]]
Sent: Thursday, March 28, 2013 12:47 PM
To: Billen, Isabelle; [email-masked]
Cc: Northrop, Gayle
Subject: RE: ipeds spring

Isabelle,

The definitions for Distance Education and Distance Education Course from the IPEDS glossary are listed below. I interpret this to mean that any correspondence or online courses that meet entirely at a distance would apply but blended courses would not. I say that because the Distance Education Course says that the "...content is delivered exclusively via distance education."

Distance education

A course in which the instructional content is delivered exclusively via distance education<https://surveys.nces.ed.gov/ipeds/GlossaryPage.aspx?idlink=713>.  Requirements for coming to campus for orientation, testing, or academic support services do not exclude a course from being classified as distance education.

Kevin M. David, Ph.D.
Director of Planning and Institutional Research
Tulsa Community College
6111 E. Skelly Drive, Room 408
Tulsa, OK 74135-6198
(918) 595-7925
http://pir.tulsacc.edu<http://pir.tulsacc.edu/>

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Thursday, March 28, 2013 8:19 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [OKAIR] ipeds spring

All,