Subject: Re: [OKAIR] National Survey for Distance Learning Students (similar to CCSSE)

From: Mary Millikin <[email-masked]>
Date: Fri, 8 Feb 2013 17:38:50 +0000

Lori,

RSU has the same need.  I found a helpful article on pages 10-12 of this month's Faculty Focus special report at
http://www2.cumberland.edu/communications/women%20in%20higher%20education%20in%20tn/4-News/-%20support%20files/FF-Online-Student-Engagement-Report.pdf

Six tools are presented (see below).  I am interested in knowing if any of our colleagues have used one or more of these instruments and to what extend the results were informative.

*         Student Engagement Index (Langley, 2006). Developed to identify specific measures of classroom engagement aligned with the benchmarks set forth by the National @ Survey of Student Engagement (NSSE).

*        Revised Student Experiences Questionnaire (CSEQ) (Koljatic & Kuh, 2001). Assessment aligns general issues of engagement according to student-faculty contact, cooperation among students, and active learning.

*        Revised Student Engagement Questionnaire (Handelsman, Briggs, Sullivan & Towler, 2005).  Measures four dimensions of course engagement: skills, emotional, participation/interaction, and performance engagement.

*        Student Engagement Survey (SE) (Ahlfeldt, Mehta & Sellnow, 2005). Short assessment that adapts specific items from the NSSE survey for use at the course level.

*        Faculty Survey of Student Engagement (FSSE) (Ouimet & Smallwood, 2005). An adaptation of the NSSE designed to assess faculty perceptions of student engagement in a specific course.  (Unlike the CCSSE and NSSE, the FSSE is implement online and asks faculty about online student engagement)

*        Classroom Survey of Student Engagement (CLASSE) (Smallwood & Ouimet, 2009). The complementary measure to the FSSE designed to assess student perceptions of engagement in a course

Mary

From: [email-masked] [mailto:[email-masked]] On Behalf Of Lori P. Knight
Sent: Friday, February 08, 2013 8:54 AM
To: [email-masked]
Subject: [OKAIR] National Survey for Distance Learning Students (similar to CCSSE)

Good morning!  Is anyone aware of a national survey that is geared toward distance learning students in the area of student engagement?  As we are preparing for the CCSSE this spring, one of our cabinet members inquired whether there is a similar survey for on-line courses.  I've done some internet searches, but haven't found anything of substance so far.

Thanks!
Lori Knight

[email TCC LOGO 2]
Lori P. Knight
Planning and Research Analyst
Planning and Institutional Research
TULSA COMMUNITY COLLEGE
6111 E. Skelly Drive, Room 408
Tulsa, OK  74135
918.595.7964 phone | 918.595.7988 fax
E-mail:  [email-masked]<mailto:[email-masked]>

---

From: "Lori P. Knight" <[email-masked]>
Date: Fri, 8 Feb 2013 17:50:22 +0000

Mary, thanks so much for sharing this.  Great information!

[email TCC LOGO 2]
Lori P. Knight

From: Mary Millikin [mailto:[email-masked]]
Sent: Friday, February 08, 2013 11:39 AM
To: Lori P. Knight; [email-masked]
Subject: RE: [OKAIR] National Survey for Distance Learning Students (similar to CCSSE)

Lori,

Mary

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Lori P. Knight
Sent: Friday, February 08, 2013 8:54 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [OKAIR] National Survey for Distance Learning Students (similar to CCSSE)

Thanks!
Lori Knight

[email TCC LOGO 2]
Lori P. Knight