Subject: [OKAIRP] National Benchmarking Conference 2010

From: "Billen, Isabelle" <[email-masked]>
Date: Mon, 26 Apr 2010 13:46:45 -0500

Are any of you going to this conference?  Do any belong to NCCBP?

*********************************************************

Isabelle Billen

Director Information Systems/Institutional Research

I.T. Services

Rose State College

6420 SE 15th Street

Midwest City, OK  73110

(405) 733-7356

[email-masked]

http://www.rose.edu/faculty/ibillen/

 

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Fred Lillibridge
Sent: Monday, April 26, 2010 10:14 AM
To: [email-masked]
Subject: [NCCCRP] FW: FW: National Benchmarking Conference 2010

Fred-

Would you please distribute this announcement to the NCCCRP list.
Thanks.

Jeff 

From: Staci Malone 
Sent: Tuesday, April 20, 2010 4:51 PM
To: Jeff Seybert
Cc: Patrick Rossol
Subject: National Benchmarking Conference 2010

	

National Benchmarking Conference 

and Best Practices in Higher Education

                                             June 15-17, 2010 

	

Pre-Conference Workshops:

* IPEDS Data and Benchmarking: Supporting Decision Making and
Institutional Effectiveness Module 1

* Benchmarking for Entering Student Success

* Excel Executive Dashboards: Benchmarking at Your Institution

Post-Conference Workshops:

* IPEDS Data and Benchmarking: Supporting Decision Making and
Institutional Effectiveness Module 2

* Benchmarking Student Ratings for Program Assessment and Improvement

Conference registration is $245 (early bird), each workshop is $75.

	

To register online go to www.JCCC.edu/Benchmark
<http://www.jccc.edu/benchmark> 
To register by phone, call 913.469.3453.

The National Benchmarking Conference and Best Practices in higher
Education will highlight initiatives, programs, methods and processes
that assist higher education institutions to identify peer institutions
and benchmark educational best practices.

 

________________________________

The information contained in this e-mail and any attachments thereto
("e-mail") is sent by the Johnson County Community College ("JCCC") and
is intended to be confidential and for the use of only the individual or
entity named above. The information may be protected by federal and
state privacy and disclosures acts or other legal rules. If the reader
of this message is not the intended recipient, you are notified that
retention, dissemination, distribution or copying of this e-mail is
strictly prohibited. If you have received this e-mail in error please
immediately notify JCCC by email reply and immediately and permanently
delete this e-mail message and any attachments thereto. Thank you.

---

From: Troy Milligan <[email-masked]>
Date: Tue, 27 Apr 2010 08:58:50 -0500

I have looked at the NCCBP but feel that the value of what we get from CCSSE gives us more bang for the buck, and I can't afford to do both within my budget.

Troy

Troy Milligan

Director of Institutional Research
Redlands Community College
1300 S. Country Club Road
El Reno, OK 73036
Web: www.redlandscc.edu<http://www.redlandscc.edu>

Member, 2010 - 2013
POISE/PX Users Group
Web: www.puginc.org<http://www.puginc.org>

President, 2009 - 2012
Oklahoma Association for Institutional Research & Planning (OKAIRP)
Web: www.okairp.org<http://www.okairp.org>

Office: 405.422.1206
Fax: 405.422.1204
RCC Cell: 405.823.0389

From: [email-masked] [mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Monday, April 26, 2010 1:47 PM
To: [email-masked]
Subject: [OKAIRP] National Benchmarking Conference 2010

From: [email-masked] [mailto:[email-masked]] On Behalf Of Fred Lillibridge
Sent: Monday, April 26, 2010 10:14 AM
To: [email-masked]
Subject: [NCCCRP] FW: FW: National Benchmarking Conference 2010

Fred-

Would you please distribute this announcement to the NCCCRP list.  Thanks.

Jeff

From: Staci Malone

                                             June 15-17, 2010

Post-Conference Workshops:
* IPEDS Data and Benchmarking: Supporting Decision Making and Institutional Effectiveness Module 2

To register online go to www.JCCC.edu/Benchmark<http://www.jccc.edu/benchmark>
To register by phone, call 913.469.3453.

The National Benchmarking Conference and Best Practices in higher Education will highlight initiatives, programs, methods and processes that assist higher education institutions to identify peer institutions and benchmark educational best practices.

________________________________
The information contained in this e-mail and any attachments thereto ("e-mail") is sent by the Johnson County Community College ("JCCC") and is intended to be confidential and for the use of only the individual or entity named above. The information may be protected by federal and state privacy and disclosures acts or other legal rules. If the reader of this message is not the intended recipient, you are notified that retention, dissemination, distribution or copying of this e-mail is strictly prohibited. If you have received this e-mail in error please immediately notify JCCC by email reply and immediately and permanently delete this e-mail message and any attachments thereto. Thank you.

________________________________
Redlands Community College provides a learner-centered environment committed to academic excellence strengthened through service and civic engagement.

---

From: [email-masked]
Date: Wed, 28 Apr 2010 08:54:56 -0500

Alas, our college has a freeze on travel for the remaining fiscal year. 
I'm very interested in hearing what you think of it, Isabelle! 

Mary

Mary A. Millikin, Ph.D. 
Director of Planning and Institutional Research
TCC Conference Center
6111 East Skelly Drive
Tulsa, OK   74135-6198
(918) 595-7924  Office   (918)  595-7988 FAX

Troy Milligan <[email-masked]> 
Sent by: [email-masked]
04/28/2010 08:52 AM

To
"[email-masked]'" <[email-masked]>
cc

Subject
Re: [OKAIRP] National Benchmarking Conference 2010

I have looked at the NCCBP but feel that the value of what we get from 
CCSSE gives us more bang for the buck, and I can?t afford to do both 
within my budget.
 
Troy
 
Troy Milligan
 
Web: www.redlandscc.edu 
 
Member, 2010 - 2013
POISE/PX Users Group
Web: www.puginc.org 
 
President, 2009 - 2012
Web: www.okairp.org
 
Office: 405.422.1206
Fax: 405.422.1204
RCC Cell: 405.823.0389

From: [email-masked] 
[mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Monday, April 26, 2010 1:47 PM
To: [email-masked]
Subject: [OKAIRP] National Benchmarking Conference 2010

 

 
 
Fred?

Jeff 
 
From: Staci Malone 

                                             June 15-17, 2010 

Pre-Conference Workshops:
· IPEDS Data and Benchmarking: Supporting Decision Making and
Institutional Effectiveness Module 1
 
· Benchmarking for Entering Student Success
 
· Excel Executive Dashboards: Benchmarking at Your Institution
 
Post-Conference Workshops:
· IPEDS Data and Benchmarking: Supporting Decision Making and 
Institutional Effectiveness Module 2
 
· Benchmarking Student Ratings for Program Assessment and Improvement

The National Benchmarking Conference and Best Practices in higher 
Education will highlight initiatives, programs, methods and processes that 
assist higher education institutions to identify peer institutions and 
benchmark educational best practices.

The information contained in this e-mail and any attachments thereto 
("e-mail") is sent by the Johnson County Community College ("JCCC") and is 
intended to be confidential and for the use of only the individual or 
entity named above. The information may be protected by federal and state 
privacy and disclosures acts or other legal rules. If the reader of this 
message is not the intended recipient, you are notified that retention, 
dissemination, distribution or copying of this e-mail is strictly 
prohibited. If you have received this e-mail in error please immediately 
notify JCCC by email reply and immediately and permanently delete this 
e-mail message and any attachments thereto. Thank you.

Redlands Community College provides a learner-centered environment 
committed to academic excellence strengthened through service and civic 
engagement._______________________________________________
OKAIRP mailing list
[email-masked]
http://lists.onenet.net/mailman/listinfo/okairp

---

From: Greg Maniss <[email-masked]>
Date: Wed, 28 Apr 2010 09:22:54 -0500

Perhaps we should look at Videoconferencing?

Thanks,

Greg Maniss | Senior Account Executive | SKC | Smart Communications
1630 E 30th Place  | Tulsa, OK 74114
Phone: (800) 882-7779 x7219 | Fax: (831) 303-3979 | Mobile: (918) 521-5131
[email-masked]<http://us.mc517.mail.yahoo.com/mc/compose?to=[email-masked]> | www.skccom.com<http://www.skccom.com/>
Assistant Account Executive
Angela Jones
800-882-7779 Ext. 7272
[email-masked]<http://us.mc517.mail.yahoo.com/mc/compose?to=[email-masked]>
Headsets | IP Telephony | Videoconferencing | Custom A/V Integration
Think Green.  Please consider the environment before printing this e-mail.

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, April 28, 2010 8:55 AM
To: Troy Milligan
Cc: [email-masked]'; [email-masked]
Subject: Re: [OKAIRP] National Benchmarking Conference 2010

Alas, our college has a freeze on travel for the remaining fiscal year.  I'm very interested in hearing what you think of it, Isabelle!

Mary

Mary A. Millikin, Ph.D.

04/28/2010 08:52 AM

To

cc

Subject

Troy

Troy Milligan

Director of Institutional Research
Redlands Community College
1300 S. Country Club Road
El Reno, OK 73036
Web: www.redlandscc.edu<http://www.redlandscc.edu/>

Member, 2010 - 2013
POISE/PX Users Group
Web: www.puginc.org<http://www.puginc.org/>

President, 2009 - 2012
Oklahoma Association for Institutional Research & Planning (OKAIRP)
Web: www.okairp.org<http://www.okairp.org/>

Office: 405.422.1206
Fax: 405.422.1204
RCC Cell: 405.823.0389

Fred-

Jeff

From: Staci Malone

                                             June 15-17, 2010

________________________________
Redlands Community College provides a learner-centered environment committed to academic excellence strengthened through service and civic engagement._______________________________________________
OKAIRP mailing list
[email-masked]
http://lists.onenet.net/mailman/listinfo/okairp