Subject: [OKAIR] Time to degree question...

From: Lynn Boyce <[email-masked]>
Date: Tue, 07 Apr 2015 08:32:30 -0500

Good morning all,

We have been asked to generate some numbers related to "time to degree".
I'm curious how other schools, and the OSRHE staff generate this metric.  Is
it simply the average of the known cohort's time to degree?

Any thoughts and guidance will be greatly appreciated!

Lynn

J. Lynn Boyce

Vice President

Information Services and Technology 

University of Science and Arts of Oklahoma

 <http://www.usao.edu> http://www.usao.edu

 <mailto:[email-masked]> [email-masked]

1727 W. Alabama

Chickasha, OK 73018

405.224.3140 (voice)

405.574.1220 (fax)

Information Services will never ask for your password.   Never email your
password to anyone!

This e-mail (including any attachments) is for the sole use of the intended
recipient(s) and may contain information that is confidential and/or
protected by legal privilege. Any unauthorized review, use, copy, disclosure
or distribution of this e-mail is strictly prohibited. If you are not the
intended recipient, please notify the appropriate party at USAO, and
immediately destroy all copies of this e-mail. USAO does not accept any
liability for breach of security, error or virus that may result from the
transmission of this message.

---

From: Lynn Boyce <[email-masked]>
Date: Tue, 07 Apr 2015 11:53:34 -0500

Perfect!  Thank you!

Lynn

From: Northrop, Gayle [mailto:[email-masked]] 
Sent: Tuesday, April 07, 2015 11:27 AM
To: Boyce, Lynn; [email-masked]
Subject: RE: [OKAIR] Time to degree question...

Lynn:

SREB has a formula they use-See part 3 in the attached GuideBook14.

CCA also has one-See page 11 in the attached Metrics-Technical-Guide

Gayle Northrop, PhD

Director of Student Performance Data Projects

Strategic Planning & Analysis

Ok State Regents for Higher Education

655 Research Parkway, Suite 200

Oklahoma City, OK. 73104-3603

Direct:  405-225-9226

Fax:  405-225-9230

E-mail:   <mailto:[email-masked]> [email-masked]

There are two types of people-those who come into a room and say, "Here I
am," and those who come in and say, "Ah, there you are."-Frederick Collins

From: [email-masked]
<mailto:[email-masked]>
[mailto:[email-masked]] On Behalf Of Boyce, Lynn
Sent: Tuesday, April 07, 2015 8:34 AM
To: [email-masked] <mailto:[email-masked]> 
Subject: [OKAIR] Time to degree question...

Good morning all,

Lynn

J. Lynn Boyce

Vice President

1727 W. Alabama

Chickasha, OK 73018

405.224.3140 (voice)

405.574.1220 (fax)

---

From: "Northrop, Gayle" <[email-masked]>
Date: Tue, 7 Apr 2015 16:26:59 +0000

Lynn:

Gayle Northrop, PhD
E-mail:  [email-masked]<mailto:[email-masked]>

There are two types of people-those who come into a room and say, "Here I am," and those who come in and say, "Ah, there you are."-Frederick Collins

From: [email-masked] [mailto:[email-masked]] On Behalf Of Boyce, Lynn
Sent: Tuesday, April 07, 2015 8:34 AM
To: [email-masked]
Subject: [OKAIR] Time to degree question...

Good morning all,

We have been asked to generate some numbers related to "time to degree".  I'm curious how other schools, and the OSRHE staff generate this metric.  Is it simply the average of the known cohort's time to degree?

Lynn

J. Lynn Boyce
Vice President
Information Services and Technology
University of Science and Arts of Oklahoma
http://www.usao.edu
[email-masked]<mailto:[email-masked]>
1727 W. Alabama
Chickasha, OK 73018
405.224.3140 (voice)
405.574.1220 (fax)

Information Services will never ask for your password.   Never email your password to anyone!

This e-mail (including any attachments) is for the sole use of the intended recipient(s) and may contain information that is confidential and/or protected by legal privilege. Any unauthorized review, use, copy, disclosure or distribution of this e-mail is strictly prohibited. If you are not the intended recipient, please notify the appropriate party at USAO, and immediately destroy all copies of this e-mail. USAO does not accept any liability for breach of security, error or virus that may result from the transmission of this message.

---

From: "Stewart, Sheilynda" <[email-masked]>
Date: Tue, 7 Apr 2015 18:11:00 +0000

Lynn,

I worked on a Time-to-Degree project a while ago and used the beginning semester date and graduation date as metrics.  This would give me the days so I divided this number by 365 to convert to years.  I then reported to percentage of students who graduated within 3, 4, 5, and 6 years for each cohort year.  I used Excel pivot tables to generate the final charts.

Sheilynda Stewart [ECULogo]

Sheilynda Stewart, Ph.D.
Director of Institutional Research
East Central University
1100 E. 14th Street
Ada, Oklahoma  74820-6999
Phone:  580-559-5668
email:  [email-masked]<mailto:[email-masked]>

East Central University's mission is to foster a learning environment in which students, faculty, staff, and community interact to educate students for life in a rapidly changing and culturally diverse society. Within its service area, East Central University provides leadership for economic development and cultural enhancement.

Confidentiality Notice: This email message, including any attachments, is for the sole use of the intended recipient(s) and may contain confidential and privileged information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply email and destroy all copies of the original message.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Lynn Boyce
Sent: Tuesday, April 07, 2015 8:33 AM
To: [email-masked]
Subject: [OKAIR] Time to degree question...

Good morning all,

Lynn

J. Lynn Boyce
Vice President