Subject: [OKAIR] Dashboards

From: Karla Oty <[email-masked]>
Date: Wed, 6 May 2015 19:56:05 +0000

I am wondering if anyone who is currently using purchased software to create Dashboards (such as iDashboards, Pyramid Analytics, etc.)  would be willing to share what software package they are currently using, how they are using it, approximately how much it costs, and if it is working effectively for them.

Thanks,

Karla

Karla J. Oty, Ph.D.
Director, Institutional Research, Assessment, and Accountability
Cameron University
2800 W. Gore Blvd
Lawton, OK 73505
(580) 581-2899

---

From: Michael Zin <[email-masked]>
Date: Wed, 6 May 2015 20:38:56 +0000

Karla,

Great question!

We at UCO are beginning to use Pyramid Analytics dashboards.
We'll have several developed by the end of this month at different levels (i.e., Provost, Dean, Chair's, etc.).
We have several reports which we are using as templates to create a single source of data truth.
These data points will be displayed on our dashboards. We are finding pyramid analytics to be very flexible.
We just (2 weeks ago) upgraded our version to 5.4.

I watched the video below relating to another college using dashboards. I hope it helps.
http://bbbb.blackboard.com/VCCSDataLife

let's stay in touch, and talk next month. I will show you our progress.

Thank you,
Mike Zin
Research Analyst II
Office of Institutional Research
University of Central Oklahoma
Phone: (405) 974-2984
Email: [email-masked]<mailto:[email-masked]>
Website: http://www.uco.edu/ir
UCO contributes to the intellectual, cultural, economic and social advancement of the communities and individuals it serves.

[Description: logo for sig]

From: [email-masked] [mailto:[email-masked]] On Behalf Of Karla Oty
Sent: Wednesday, May 06, 2015 2:56 PM
To: [email-masked]
Subject: [OKAIR] Dashboards

Thanks,

Karla

Karla J. Oty, Ph.D.