Subject: [OKAIRP] Spring 2011 conference registration

From: Troy Milligan <[email-masked]>
Date: Fri, 11 Mar 2011 20:12:01 +0000

We are experiencing technical difficulties with the Registration page for the spring 2011 conference.  The test revealed an issue that OneNet fixed for us, but now we are experiencing a new error.  As soon as OneNet helps us resolve the issue, I will send out a new announcement about registration.

Troy

Troy Milligan

Director of Institutional Research
Redlands Community College
1300 S. Country Club Road
El Reno, OK 73036
Web: www.redlandscc.edu<http://www.redlandscc.edu/>

Board Member, 2010 - 2013
POISE/PX Users Group
Web: www.puginc.org<http://www.puginc.org/>

President, 2009 - 2012
Oklahoma Association for Institutional Research (OKAIR)
Web: www.okairp.org<http://www.okairp.org/>

Office: 405.422.1206
Fax: 405.422.1204

________________________________

Redlands Community College provides a learner-centered environment committed to academic excellence strengthened through service and civic engagement.

---

From: Troy Milligan <[email-masked]>
Date: Fri, 11 Mar 2011 21:17:33 +0000

The registration page is fixed now....register now for the Spring 2011 OKAIR conference - April 1 @ Rose State College!

Troy Milligan

President, 2009 - 2012

Office: 405.422.1206
Fax: 405.422.1204

From: [email-masked] [mailto:[email-masked]] On Behalf Of Troy Milligan
Sent: Friday, March 11, 2011 2:12 PM
To: [email-masked]'
Subject: [OKAIRP] Spring 2011 conference registration

Troy

Troy Milligan

President, 2009 - 2012

Office: 405.422.1206
Fax: 405.422.1204