Subject: [OKAIR] National Survey for Distance Learning Students (similar to CCSSE)

From: "Lori P. Knight" <[email-masked]>
Date: Fri, 8 Feb 2013 14:54:22 +0000

Good morning!  Is anyone aware of a national survey that is geared toward distance learning students in the area of student engagement?  As we are preparing for the CCSSE this spring, one of our cabinet members inquired whether there is a similar survey for on-line courses.  I've done some internet searches, but haven't found anything of substance so far.

Thanks!
Lori Knight

[email TCC LOGO 2]
Lori P. Knight
Planning and Research Analyst
Planning and Institutional Research
TULSA COMMUNITY COLLEGE
6111 E. Skelly Drive, Room 408
Tulsa, OK  74135
918.595.7964 phone | 918.595.7988 fax
E-mail:  [email-masked]<mailto:[email-masked]>

---

From: Morgan Thompson <[email-masked]>
Date: Fri, 8 Feb 2013 14:47:39 -0600

Lori,

This is one of the surveys we considered using that is similar to the SSI
used for traditional students.

https://www.noellevitz.com/student-retention-solutions/satisfaction-priorities-assessments/adult-student-priorities-survey

Morgan Thompson

Dean of Student Life

Mid-America Christian University

3500 SW 119th St., Oklahoma City, OK 73170

(405) 692-3259 | [email-masked]

*From:* [email-masked] [mailto:
[email-masked]] *On Behalf Of *Lori P. Knight
*Sent:* Friday, February 08, 2013 8:54 AM
*To:* [email-masked]
*Subject:* [OKAIR] National Survey for Distance Learning Students (similar
to CCSSE)

Good morning!  Is anyone aware of a national survey that is geared toward
distance learning students in the area of student engagement?  As we are
preparing for the CCSSE this spring, one of our cabinet members inquired
whether there is a similar survey for on-line courses.  I’ve done some
internet searches, but haven’t found anything of substance so far.

Thanks!

Lori Knight

*Lori P. Knight*

TULSA COMMUNITY COLLEGE

Tulsa, OK  74135

E-mail:  [email-masked]