Subject: [OKAIR] reports for legislators and OCPA

From: "Billen, Isabelle" <[email-masked]>
Date: Mon, 31 Oct 2011 08:07:51 -0500

Are any of you going to charge OCPA to provide the information regarding
professor wages/hours and grade reports?

*******************************************

Isabelle Billen

Director Info Systems/Inst Research

I. T. Services

Rose State College

mailto:[email-masked]

(405)733-7356

---

From: Lynn Boyce <[email-masked]>
Date: Mon, 31 Oct 2011 08:17:32 -0500

USAO is planning on charging OCPA.

Lynn

J. Lynn Boyce

Vice President for Information Services and Technology 

University of Science and Arts of Oklahoma

http://www.usao.edu

[email-masked]

1727 W. Alabama

Chickasha, OK 73018

405.224.3140 (voice)

405.574.1220 (fax)

Treasurer (2006 - 2012)

Oklahoma Association of Institutional Research (OKAIR)

http://www.okairp.org

Information Services will never ask for your password.   Never email your
password to anyone!

The University of Science and Arts of Oklahoma is the state's public liberal
arts college. Its mission is to provide the public with a distinctive and
accessible liberal arts and sciences education. In combining an
interdisciplinary core curriculum with superior instruction in major fields
of study, USAO aims to provide a thorough education that prepares students
for meaningful, purposeful lives.

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Monday, October 31, 2011 8:08 AM
To: [email-masked]
Subject: [OKAIR] reports for legislators and OCPA

Isabelle Billen

I. T. Services

Rose State College

mailto:[email-masked]

(405)733-7356

---

From: Shawn Wakefield <[email-masked]>
Date: Mon, 31 Oct 2011 08:20:26 -0500

I have only seen requests with legislator's names on them.  How do you plan
to charge OCPA?

Regards,
*Shawn Wakefield*
Programmer & Institutional Research
Murray State College
[email-masked]
580.371.2371 x135

*"Murray State College Provides Opportunities for Student Learning,
Personal Growth, Professional Success, and Community Enhancement"*

On Mon, Oct 31, 2011 at 8:17 AM, Lynn Boyce <[email-masked]> wrote:

> USAO is planning on charging OCPA…****
>
> ** **
>
> Lynn****
>
> ** **
>
> J. Lynn Boyce****
>
> Vice President for Information Services and Technology ****
>
> University of Science and Arts of Oklahoma****
>
> http://www.usao.edu****
>
> [email-masked]****
>
> 1727 W. Alabama****
>
> Chickasha, OK 73018****
>
> 405.224.3140 (voice)****
>
> 405.574.1220 (fax)****
>
> ** **
>
> Treasurer (2006 – 2012)****
>
> Oklahoma Association of Institutional Research (OKAIR)****
>
> http://www.okairp.org****
>
> ** **
>
> *Information Services will never ask for your password.   Never email
> your password to anyone!*
>
> * *
>
> *The University of Science and Arts of Oklahoma is the state's public
> liberal arts college. Its mission is to provide the public with a
> distinctive and accessible liberal arts and sciences education. In
> combining an interdisciplinary core curriculum with superior instruction in
> major fields of study, USAO aims to provide a thorough education that
> prepares students for meaningful, purposeful lives.*****
>
> ** **
>
> *From:* [email-masked] [mailto:
> [email-masked]] *On Behalf Of *Billen, Isabelle
> *Sent:* Monday, October 31, 2011 8:08 AM
> *To:* [email-masked]
> *Subject:* [OKAIR] reports for legislators and OCPA****
>
> ** **
>
> professor wages/hours and grade reports?****
>
> ** **
>
> ***********************************************
>
> Isabelle Billen****
>
> Director Info Systems/Inst Research****
>
> I. T. Services****
>
> Rose State College****
>
> mailto:[email-masked] <[email-masked]>****
>
> (405)733-7356****
>
> ** **
>
> ** **
>
> ** **
>
> _______________________________________________
> OKAIRP mailing list
> [email-masked]
> http://lists.onenet.net/mailman/listinfo/okairp
>
>

---

From: Mary Millikin <[email-masked]>
Date: Mon, 31 Oct 2011 11:13:48 -0500

RSU is tracking the time spent on the data set requested by OCPA.  There remains the question: should we prorate it because there are similar requests from our legislators?

Mary

Mary A. Millikin, Ph.D.
Assistant Vice President for Accountability and Academics
Rogers State University
918-343-7605
[email-masked]<mailto:[email-masked]>

From: [email-masked] [mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Monday, October 31, 2011 8:08 AM
To: [email-masked]
Subject: [OKAIR] reports for legislators and OCPA

Are any of you going to charge OCPA to provide the information regarding professor wages/hours and grade reports?

---

From: Karla Oty <[email-masked]>
Date: Mon, 31 Oct 2011 18:37:03 -0500

I plan to let our President know the amount of time we spent on the project and let her decide.

Karla J. Oty
Director, Institutional Research, Assessment, and Accountability
Cameron University

On Oct 31, 2011, at 8:17 AM, "Lynn Boyce" <[email-masked]<mailto:[email-masked]>> wrote:

USAO is planning on charging OCPA…

Lynn

J. Lynn Boyce
Vice President for Information Services and Technology
University of Science and Arts of Oklahoma
http://www.usao.edu
[email-masked]<mailto:[email-masked]>
1727 W. Alabama
Chickasha, OK 73018
405.224.3140 (voice)
405.574.1220 (fax)

Treasurer (2006 – 2012)

Information Services will never ask for your password.   Never email your password to anyone!

The University of Science and Arts of Oklahoma is the state's public liberal arts college. Its mission is to provide the public with a distinctive and accessible liberal arts and sciences education. In combining an interdisciplinary core curriculum with superior instruction in major fields of study, USAO aims to provide a thorough education that prepares students for meaningful, purposeful lives.

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Billen, Isabelle
Sent: Monday, October 31, 2011 8:08 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [OKAIR] reports for legislators and OCPA

_______________________________________________
OKAIRP mailing list
[email-masked]<mailto:[email-masked]>
http://lists.onenet.net/mailman/listinfo/okairp

---

From: Anita Miller <[email-masked]>
Date: Tue, 1 Nov 2011 09:32:58 -0500

WOSC is planning on charging OCPA.

Is anyone reporting grades when there are only one or two students in a
certain section?  We are researching FERPA to see if there is a problem
providing this when answering the requests.

Anita Miller
Western Oklahoma State College

---

From: "Stewart, Sheilynda" <[email-masked]>
Date: Mon, 14 Nov 2011 17:07:14 -0600

ECU is tracking the hours spent on completing these projects.  However,
we are not planning to charge for these services.

Sheilynda Stewart  

Sheilynda Stewart, Ph.D.

Director of Institutional Research

East Central University

1100 E. 14th Street

Ada, Oklahoma  74820-6999

Phone:  580-559-5668

email:  [email-masked] <mailto:[email-masked]>  

East Central University's mission is to foster a learning environment in
which students, faculty, staff, and community interact to educate
students for life in a rapidly changing and culturally diverse society.
Within its service area, East Central University provides leadership for
economic development and cultural enhancement.

 

Confidentiality Notice: This e-mail message, including any attachments,
is for the sole use of the intended recipient(s) and may contain
confidential and privileged information. Any unauthorized review, use,
disclosure or distribution is prohibited. If you are not the intended
recipient, please contact the sender by reply e-mail and destroy all
copies of the original message.

Isabelle Billen

I. T. Services

Rose State College

mailto:[email-masked]

(405)733-7356